<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie-modern lt-ie8 lt-ie7 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js ie lt-ie-modern lt-ie8 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js ie lt-ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if gt IE 8]><html class="no-js ie ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !IE]><!--><html class="no-js mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<head>
	<!-- Start BounceX tag. Deploy at the beginning of document head. -->
	<script>
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/1864/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
	</script>
	<!-- End BounceX Tag-->

	<title>I Come to Praise the Annual Performance Conversation, Not Further Bury It</title>
	<script src="//cdn.optimizely.com/js/225498157.js"></script>

	<meta charset="UTF-8" />
		<meta name="viewport" content="width=1024, initial-scale=0.65" />
		<meta name="apple-mobile-web-app-title" content="I Come to Praise the Annual Performance Conversation, Not Further Bury It">
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta http-equiv="cleartype" content="on" />

		<script>

		var pixelRatio = ((window.devicePixelRatio === undefined) ? 1 : window.devicePixelRatio);
		var date = new Date();
		date.setTime( date.getTime() + (365 * 24 * 60 * 60 * 1000) );
		var expires = "" + date.toGMTString();
		document.cookie = 'devicePixelRatio=' + pixelRatio + '; expires=' + expires + '; path=/';

	</script>
	
	<meta property="og:title" content="I Come to Praise the Annual Performance Conversation, Not Further Bury It" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://sloanreview.mit.edu/article/i-come-to-praise-the-annual-performance-conversation-not-further-bury-it/" />
<meta property="og:image" content="http://sloanreview.mit.edu/content/uploads/2017/05/GEN-Michelman-May-Editor-Letter-1200-1200x627.jpg" />
<meta property="og:site_name" content="MIT Sloan Management Review" />
<meta property="fb:admins" content="713188" />
<meta name="description" property="og:description"  content="The choice between frequent performance coaching and annual reviews need not be choice at all.
" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="I Come to Praise the Annual Performance Conversation, Not Further Bury It | MIT Sloan Management Review" />
<meta name="twitter:url" content="http://sloanreview.mit.edu/article/i-come-to-praise-the-annual-performance-conversation-not-further-bury-it/" />
<meta name="twitter:image" content="http://sloanreview.mit.edu/content/uploads/2017/05/GEN-Michelman-May-Editor-Letter-1200-1200x627.jpg" />
<meta name="twitter:description" content="The choice between frequent performance coaching and annual reviews need not be choice at all.
" />
<meta name="twitter:site" content="@mitsmr">
<meta name="twitter:site:id" content="15692087" />

	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/apple-touch-icon-144x144-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/apple-touch-icon-114x114-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/apple-touch-icon-72x72-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" href="/static/apple-touch-icon-precomposed.png" />
	<link rel="shortcut icon" href="/static/apple-touch-icon.png" />
	<link rel="shortcut icon" href="/static/favicon.ico" type="image/x-icon" />

	<link rel="alternate" type="application/rss+xml" title="MIT Sloan Management Review RSS Feed" href="http://feeds.feedburner.com/mitsmr" />

	<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/mit-smr.css?ver=72f9ccaa040b5cb4fa0a47f7f15f5e3cc06340b4' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-display-specific-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/non-retina.css?ver=72f9ccaa040b5cb4fa0a47f7f15f5e3cc06340b4' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-print-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/print.css?ver=72f9ccaa040b5cb4fa0a47f7f15f5e3cc06340b4' type='text/css' media='print' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.8.3.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://sloanreview.mit.edu/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://sloanreview.mit.edu/article/i-come-to-praise-the-annual-performance-conversation-not-further-bury-it/" />
<link rel='shortlink' href='http://sloanreview.mit.edu/?p=49633' />
		<!-- Begin dataLayer Handler -->
		<script type="text/javascript">
			function tagLinkEvent(name)
			{
				dataLayer.push({'event': name});
			}
						dataLayer = [{
				'Member Type':'Unregistered',
'Topic':'leadership/talent-management',
'Content Type':'Article/blog',
'Paywall Type':'Free',
'Menu Version':'1',
'Logged In':'No',
'Author':'Paul Michelman',
'Pub Date':'2017-05-30T17:09:33+00:00',
'Tags':'Employee Evaluation, Employee Performance, Employee Recruitment and Retention, Performance Assessment'			}];
		</script>
	
</head>

<body class="article-template-default single single-article postid-49633 article-i-come-to-praise-the-annual-performance-conversation-not-further-bury-it" data-platform="desktop">

				<!-- Google Tag Manager -->
			<noscript><iframesrc="//www.googletagmanager.com/ns.html?id=GTM-VS2S"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-VS2S');</script>
			<!-- End Google Tag Manager -->
		
	<header id="site-header" class="site-banner scrolled-top" role="banner">
	<nav class="site-navigation" role="navigation" aria-label="Main Navigation">
		<div class="l-content-wrap">
			<ul class="clean-list top-level">
				<li>
					<button class="nav-trigger main-menu" data-menu-state="full">
						<i class="mitcon-desktop-menu"></i>
						<span>Menu</span>
					</button>
				</li>
				<li>
					<a class="org url nav-logo" href="http://sloanreview.mit.edu" title="MIT Sloan Management Review" rel="home">
						<img src="http://sloanreview.mit.edu/content/themes/smr-desktop/img/logo-nav.png" alt="MIT Sloan Management Review Logo"/>
					</a>
				</li>

										<li class="no-display-scrolled">
							<button class="main-menu-column-1 secondary-nav-trigger">
								Topics							</button>

							<ul class="secondary-menu"><li id="menu-item-44651" class="menu-item menu-item-type-taxonomy menu-item-object-big_idea menu-item-44651"><a href="http://sloanreview.mit.edu/big-ideas/data-analytics/">Data &#038; Analytics</a></li>
<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44547"><a href="http://sloanreview.mit.edu/topic/digital/">Digital</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44551"><a href="http://sloanreview.mit.edu/topic/global/">Global</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44546"><a href="http://sloanreview.mit.edu/topic/innovation-3/">Innovation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44542"><a href="http://sloanreview.mit.edu/topic/leadership/">Leadership</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44548"><a href="http://sloanreview.mit.edu/topic/marketing/">Marketing</a></li>
<li id="menu-item-44549" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44549"><a href="http://sloanreview.mit.edu/topic/operations/">Operations</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44544"><a href="http://sloanreview.mit.edu/topic/strategy/">Strategy</a></li>
<li id="menu-item-44652" class="menu-item menu-item-type-taxonomy menu-item-object-big_idea menu-item-44652"><a href="http://sloanreview.mit.edu/big-ideas/sustainability/">Sustainability</a></li>
</ul>
						</li>
												<li class="no-display-scrolled">
							<button class="main-menu-column-2 secondary-nav-trigger">
								Features							</button>

							<ul class="secondary-menu"><li id="menu-item-44552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44552"><a href="/frontiers/">Frontiers</a></li>
<li id="menu-item-44553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44553"><a href="/reports/">Research Reports</a></li>
<li id="menu-item-44554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44554"><a href="/issue/2017-spring/">Current Issue</a></li>
<li id="menu-item-44555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44555"><a href="/issue/">Magazine Archive</a></li>
<li id="menu-item-44556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a href="/tag/webinars-videos//">Webinars &#038; Video</a></li>
</ul>
						</li>
						<li class="no-display-scrolled"><a class="subscribe-button" title="Subscribe to SMR" href="http://sloanreview.mit.edu/subscribe/">Subscribe</a></li></ul><div class="utility-menu has-subscribe-button"><a class="login-button not-logged-in" title="Sign in to SMR" href="http://sloanreview.mit.edu/wp-login.php?redirect_to=http%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fi-come-to-praise-the-annual-performance-conversation-not-further-bury-it%3Farticle%3Di-come-to-praise-the-annual-performance-conversation-not-further-bury-it%26post_type%3Darticle%26name%3Di-come-to-praise-the-annual-performance-conversation-not-further-bury-it"><i class="mitcon-user2"></i><span>Sign In</span></a><button class="search-trigger" title="Search MIT Sloan Management Review"><i class="mitcon-search"></i><span>Search</span></button></div>		</div>
		<div id="menu-dropdown"></div>
	</nav>
</header>

	<div id="mit-smr-content">
		<img class="print p-logo" src="/static/print-logo.png"/>

<div class="m-paybar-out scrolled-top">
	<p><p><a href="http://sloanreview.mit.edu/sign-up/" class="marketing-click" id="Site_Reg_Offer[Paybar]">Register free</a> for 3 free articles per month, commenting privileges and free updates.</p>
<button type="button" class="mitcon-close3" id="close-wall"></button></p>
	<script>
		jQuery(function() {
			jQuery("#close-wall").on("click", function(){
				jQuery.post(mit_config.ajaxurl, {action: 'close_wall'});
				jQuery(".m-paybar-out").hide();
                var date = new Date();
                var expires = new Date();
                expires.setTime(date.getTime()+(30*60*1000));
                var strexpires = expires.toGMTString();
                document.cookie = 'close-wall='+date.getTime()+';expires='+strexpires+';path=/';
			});
		});
	</script>
</div><!-- .m-paybar-out -->



<section role="main" class="hentry">
	<header>
		<div class="l-content-wrap">
						<h2 class="entry-title">
				I Come to Praise the Annual Performance Conversation, Not Further Bury It			</h2>



			<div class="l-grid l-col-66and33 group">
				<div>
										<div class="article-meta">
						<span id="header-content-type-meta"><a href="http://sloanreview.mit.edu/?content_type=blog">Blog</a></span>						<span>
							<time datetime="2017-05-30T17:09:33+00:00" pubdate>
								<abbr class="published updated" title="2017-05-30T17:09:33+00:00">May 30, 2017</abbr>
							</time>
						</span>
												<span>Reading Time: 3 min&nbsp;</span>
						
					</div>
											<div class="article-byline">
														<a href="#article-authors">Paul Michelman</a>
													</div>
									</div>
				<div class="no-print">
					<aside id="topics-meta">
													<a href="http://sloanreview.mit.edu/topic/leadership/" title="Leadership">Leadership</a>, <a href="http://sloanreview.mit.edu/topic/talent-management/" title="Talent Management">Talent Management</a>					</aside>
				</div>
			</div>
			<div class="l-grid l-col-66and33 group m-special-options no-print">
				<div>
					<aside class="m-article-options">

	

	<h5><a href="http://sloanreview.mit.edu/subscribe/" class="marketing-click" id="Subscribe[article-tools]" rel="bookmark">Subscribe</a></h5>
</aside><!-- .m-article-options -->
				</div>
				<div>
					
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="http://mitsmr.com/2rlnSnb" addthis:title="I Come to Praise the Annual Performance Conversation, Not Further Bury It"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="http://mitsmr.com/2rlnR2B" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="http://mitsmr.com/2rl4R42" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

					</div>
			</div>
		</div>
		<!-- .l-content-wrap -->
	</header>
	<!-- header -->
		<div class="l-article-wrap">

	    <div class="l-article-blinder-outer">
            <div class="l-article-blinder-inner">




        <article class="entry-content l-content-wrap group">

                    <div class="entry-summary  "><p>The choice between frequent performance coaching and annual reviews need not be a choice at all.</p>
</div><aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569a363" name="514356569a363" src="http://sloanreview-d.openx.net/w/1.0/afr?auid=367209&cb=232069160&c.topic=leadership&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="http://sloanreview-d.openx.net/w/1.0/rc?cs=514356569a363&cb=232069160"><img src="http://sloanreview-d.openx.net/w/1.0/ai?auid=367209&cs=514356569a363&cb=232069160" border="0" alt=""></a>
    </iframe>
</aside>
<div class="article-sidebar">
<figure>
<img src="http://sloanreview.mit.edu/content/uploads/2017/05/GEN-Michelman-May-Editor-Letter-1200-300x300.jpg" width="300" alt="Performance Review Employee Evaluation Management" /><figcaption></figcaption></figure>
</div>
<p>So, you’re planning to join the legion of organizations that have dropped the annual performance review. Instead, you will institute a company-wide commitment to providing feedback throughout the year, decoupling important conversations about performance from the ugly and awkward scoring used to guide the annual pay-raise and promotion cycle. You will move from a culture of assessment to one of ongoing coaching. </p>
<p>I applaud you. And I wish you better luck than I’ve had in keeping to all of the commitments required in such a culture. </p>
<p>It’s not easy to talk about performance and, as Nik Kinely and Shlomo Ben-Hur explain in the Summer 2017 issue of <cite>MIT Sloan Management Review</cite>, it is even harder to do anything about it. Effective performance coaching takes discipline, planning, and a great deal of thoughtfulness on both sides of the table. It’s sometimes not pleasant. What do we too often do when faced with difficult tasks that will not directly or immediately affect something we can measure? Yes, that’s right. That’s exactly what we do. We procrastinate. We are only human, of course.</p>
<p>I am not here to raise the <a href="http://knowledge.wharton.upenn.edu/article/the-problem-with-job-performance-appraisals/">industrial-age annual performance</a> assessment process from its shallow grave. As many experts have noted, it is rife with faults. It focuses on what has already happened rather than on planning for what has yet to come. It can feel punitive — or at least judgmental. It is reductive and, in some cases, forces ridiculous formulaic comparisons between employees with wildly different roles and skill sets. It fails to emphasize the kind of timely feedback that actually can make a real difference in the quality of performance.</p>
<p>And nevertheless I have just scheduled formal, year-end meetings with each of my direct reports. </p>
<div class="email-signup-form">
  <form>
    <h1><p>Research Updates from <cite>MIT SMR</cite></p>
</h1>
    <p class='email-signup-text'>Get semi-monthly updates on how global companies are managing in a changing world.</p>    <input type="text" name="email" placeholder="Enter your email address">
    <button type="button" name="submit">Sign up</button>
    <p class="email-signup-error">Please enter a valid email address</p>
    <p class="email-signup-success">Thank you for signing up</p>
    <p class="email-signup-link"><a href="/privacy-policy/">Privacy Policy</a></p>
    <input type="hidden" name="source" value="site-article">
    <input type="hidden" name="list" value="General">
    <input type="hidden" name="listID" value="131">
  </form>
</div>

<script>

function isValidEmail() {
  var pattern = /^([a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+(\.[a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+)*|"((([ \t]*\r\n)?[ \t]+)?([\x01-\x08\x0b\x0c\x0e-\x1f\x7f\x21\x23-\x5b\x5d-\x7e\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|\\[\x01-\x09\x0b\x0c\x0d-\x7f\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))*(([ \t]*\r\n)?[ \t]+)?")@(([a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.)+([a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.?$/i;
  return pattern.test(jQuery('.email-signup-form input[type=text]').val());
};

jQuery( document ).ready(function() {

  jQuery('.email-signup-form button').on('click', function(e){
    e.preventDefault();
    if( !isValidEmail() ) {
      jQuery('.email-signup-error').fadeIn();
      jQuery('.email-signup-success').fadeOut();
      e.preventDefault();
    }else{
      jQuery('.email-signup-error').fadeOut();
      jQuery('.email-signup-success').fadeIn();
      var $form = jQuery(this).parents('form:first');
      jQuery.post(
        'http://sloanreview.mit.edu/wp-admin/admin-ajax.php',
        {
          action : 'esf_subscribe',
          email  : jQuery("input[name='email']", $form).val(),
          source : jQuery("input[name='source']", $form).val(),
          list   : jQuery("input[name='list']", $form).val(),
          listID : jQuery("input[name='listID']", $form).val()
        }
      );
    }

    return false;
  })

});

</script>

<p>I do not believe this is an either/or decision. You can have meaningful weekly or biweekly meetings with your direct reports as well as a deeper, more structured conversation annually or semiannually. </p>
<p>We are going to assess employees in some shape or fashion, overtly or not. We are going to tie our judgment of the quality of their performance to their pay. Outside of the most old-fashioned models for sales-force compensation and the most bleeding-edge algorithms, how we manage our employees’ opportunities for financial and career advancement remains highly qualitative.</p>
<p>But that’s only one piece of the puzzle. We should see the annual performance conversation as an opportunity to take stock of the previous year and to talk broadly and strategically about the 12 months to come. It is an opportunity to have at least one structured, and hopefully meaningful, conversation about how things have gone and where we want them to go. </p>
<p>So, I stand in favor of an annual conversation about performance and priorities. It is not an assessment, and it does not involve any form of grading or ranking. But it is structured, and it does require preparation. This year, I have asked the people who report to me to consider a short set of questions. They are straightforward and meant to provide context for reflection about both the recent past and near-term future. Here they are:</p>
<ol type="1">
<li>What is the <em>one thing</em> you accomplished during the past year that best exemplifies your performance? </li>
<li>What <em>one aspect</em> of your past year’s performance are you most unsatisfied with?</li>
<li>What is <em>one thing</em> you would like to accomplish during the next year that differs from the past year?</li>
<li>What are the things that you do — at least two, no more than three — as part of your role that would be the most difficult for others to replicate? I am looking for you to discuss the capabilities that you believe are the most distinctive to you versus others in the organization.</li>
<li>What can I do to better help you accomplish your goals?</li>
</ol>
<p>How each person goes about addressing the questions should reveal as much as the specifics of their answers. Have they really engaged? Have they given each question deep reflection? How have they incorporated the needs of the organization into their thinking? How much do they take me up on my request that they lead the conversation themselves?</p>
<p>Providing effective feedback and engaging in a meaningful, non-transactional dialogue with employees is incredibly important. I’d like to hear how you go about it.</p>
<aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569c1b6" name="514356569c1b6" src="http://sloanreview-d.openx.net/w/1.0/afr?auid=367219&cb=1276853583&c.topic=leadership&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="http://sloanreview-d.openx.net/w/1.0/rc?cs=514356569c1b6&cb=1276853583"><img src="http://sloanreview-d.openx.net/w/1.0/ai?auid=367219&cs=514356569c1b6&cb=1276853583" border="0" alt=""></a>
    </iframe>
</aside>
												<div id="article-authors" class="l-ref-block">
																											<aside><h5>About the Author</h5><p>Paul Michelman is editor in chief of <cite>MIT Sloan Management Review</cite>. He tweets <a href="http://twitter.com/@pmichelman">@pmichelman</a>.</p>
</aside>												</div>
										                </article><!-- .l-content-wrap -->

                                <div class="l-article-references">
                    <article class="l-content-wrap">
                        
<aside class="l-article-tags" id="topics-meta-footer">
	<span class="l-tags">Tags:</span> <span><a href="http://sloanreview.mit.edu/tag/employee-evaluation/" rel="tag">Employee Evaluation</a>, <a href="http://sloanreview.mit.edu/tag/employee-performance/" rel="tag">Employee Performance</a>, <a href="http://sloanreview.mit.edu/tag/employee-retention/" rel="tag">Employee Recruitment and Retention</a>, <a href="http://sloanreview.mit.edu/tag/performance-assessment/" rel="tag">Performance Assessment</a></span>
</aside>
                            <aside id="reprint-id"><span>Reprint #:</span> W49633</aside>
                                            </article>

                    
<aside class="articles-plus articles-plus--shown">
    <div class="articles-plus-content">
        <div class="related-articles">
                        <h3>Recommended</h3>
                        <ol>
               
                <li><h4><a href="http://sloanreview.mit.edu/article/a-data-driven-approach-to-identifying-future-leaders/">A Data-Driven Approach to Identifying Future Leaders</a></h4><p>Some companies are using assessment tools to help identify employees with leadership potential.
</p></li>

               
                <li><h4><a href="http://sloanreview.mit.edu/article/the-missing-piece-in-employee-development/">The Missing Piece in Employee Development</a></h4><p>Companies want managers to help employees develop and improve — but many managers don’t know how.
</p></li>

               
                <li><h4><a href="http://sloanreview.mit.edu/article/the-question-every-executive-should-ask/">The Question Every Executive Should Ask</a></h4><p>Kaiser Permanente’s CEO says leaders need to ask how well employees’ intelligence is put to work.
</p></li>

                
                
            </ol>
        </div>
    </div>
    <span class="icon"></span>
</aside>	


                    
<aside class="articles-read-next articles-read-next--hidden related-posts">
        <h5>What to read next</h5><a href="" class="show-all-related">Show Related Articles</a>
        <ul>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/the-question-every-project-team-should-answer/"><img src="http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000.jpg 1000w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2013/09/brown-s1-1000-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="The Question Every Project Team Should Answer"></a>
            <h4><a href="http://sloanreview.mit.edu/article/the-question-every-project-team-should-answer/">The Question Every Project Team Should Answer</a></h4>
            <p>Asking why before you begin a project raises its chances of success.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/from-the-editor-expecting-the-unexpected-in-project-management/"><img src="http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000.jpg 1000w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-500x500.jpg 500w, http://sloanreview.mit.edu/content/uploads/2013/03/mangelsdorf-1000-120x120.jpg 120w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="From the Editor: Expecting the Unexpected in Project Management"></a>
            <h4><a href="http://sloanreview.mit.edu/article/from-the-editor-expecting-the-unexpected-in-project-management/">From the Editor: Expecting the Unexpected in Project Management</a></h4>
            <p>The Spring 2015 issue of MIT SMR highlights project management — and the importance of expecting the unexpected.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/the-benefits-of-a-coaching-culture/"><img src="http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500.jpg 500w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2012/06/021-Leading-your-team-500-120x120.jpg 120w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="The Benefits of a Coaching Culture"></a>
            <h4><a href="http://sloanreview.mit.edu/article/the-benefits-of-a-coaching-culture/">The Benefits of a Coaching Culture</a></h4>
            <p>Coaching increases performance, productivity and job satisfaction at all levels.
</p>
        </li>


    </ul><a href="" class="hide-related">Hide Related Articles</a>
</aside>



                </div>

                <div class="read-more read-more-enabled">
                    <div class="read-more-gradient"></div>
                    <div class="center-read-more">
                        <a href="" class="btn-read-more">Read More</a>
                    </div>
                </div>

            </div> <!-- .l-article-blinder-inner -->
        </div> <!-- .l-article-blinder-outer -->

										<div id="article-authors--outside" class="article-authors article-authors--outside">
							<div class="l-content-wrap">
																<aside><h5>About the Author</h5><p>Paul Michelman is editor in chief of <cite>MIT Sloan Management Review</cite>. He tweets <a href="http://twitter.com/@pmichelman">@pmichelman</a>.</p>
</aside>							</div>
						</div>
				
		<footer class="l-article-footer">
			<article class="l-content-wrap">
				<nav id="next_article">
	<a href="http://sloanreview.mit.edu/article/a-data-driven-approach-to-identifying-future-leaders/">
		Next Article &raquo;<br />	
		<span>A Data-Driven Approach to Identifying Future Leaders</span>
	</a>
</nav>
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="http://mitsmr.com/2rlnSnb" addthis:title="I Come to Praise the Annual Performance Conversation, Not Further Bury It"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="http://mitsmr.com/2rlnR2B" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="http://mitsmr.com/2rl4R42" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

				</article>
		</footer>
		<div class="print p-footer">
	<div class="copyright group">
		<p>Copyright &copy; Massachusetts Institute of Technology, 1977-2017. All rights reserved.</p>
	</div>
	<div class="print-info">
		<p>Permission is required to copy or distribute MIT Sloan Management Review articles.</p>
	</div>
	<div class="print-url">
		<p>Buy permissions here: <span class="print-url-href">http://sloanreview.mit.edu/article/i-come-to-praise-the-annual-performance-conversation-not-further-bury-it/</span>
	</div>
</div><section class="l-comment-wrap">
	<div class="l-content-wrap">
		<div class="l-grid l-col-66and33 group">
		    			<article id="comments" class="chapter waypoint" data-index="1">			      
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/i-come-to-praise-the-annual-performance-conversation-not-further-bury-it/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+mitsmr+%28MIT+Sloan+Management+Review%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must <a href="http://sloanreview.mit.edu/wp-login.php?redirect_to=http%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fi-come-to-praise-the-annual-performance-conversation-not-further-bury-it%2F">sign in</a> to post a comment.<br /><br />First time here? <a href="http://sloanreview.mit.edu/sign-up/">sign up for a free account</a>: comment on articles and get access to many more articles.</p>	</div><!-- #respond -->
				</article>
		</div>	
	</div>
</section>

	</div><!-- .l-article-wrap -->
</section><!-- main -->

	</div>
			<section class="l-fat-footer">
			<ul class="group">
				<li>
					<h5>From Our Partners</h5>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7b612" name="519cc54d7b612" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421746&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7b612&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421746&cs=519cc54d7b612&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7be8e" name="519cc54d7be8e" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421747&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7be8e&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421747&cs=519cc54d7be8e&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
						<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7c5e4" name="519cc54d7c5e4" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421748&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7c5e4&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421748&cs=519cc54d7c5e4&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
					</ul>
		</section>
		<footer role="contentinfo" class="no-print">
		<div class="l-content-wrap">

			<nav role="navigation" aria-label="Footer Navigation">
				<h3 class="visuallyhidden">Navigate to:</h3>
				<ol><li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18379"><a href="http://sloanreview.mit.edu/">Home</a></li>
<li id="menu-item-18380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18380"><a href="http://sloanreview.mit.edu/about/">About Us</a></li>
<li id="menu-item-18381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18381"><a href="http://sloanreview.mit.edu/advertise/">Advertise</a></li>
<li id="menu-item-18383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18383"><a href="http://sloanreview.mit.edu/authors/">Author Guidelines</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18384"><a href="http://sloanreview.mit.edu/contact/">Contact Us</a></li>
<li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="http://sloanreview.mit.edu/help/">Help</a></li>
<li id="menu-item-20518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20518"><a href="http://sloanreview.mit.edu/follow/">Get Updates</a></li>
<li id="menu-item-39982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39982"><a href="http://sloanreview.mit.edu/masthead/">Masthead</a></li>
</ol>			</nav><!-- main nav -->

			<h6 class="vcard">Copyright &copy; <a href="http://web.mit.edu" class="org" rel="author">Massachusetts Institute of Technology</a>, 1977–2017. All rights reserved.</h6>

		</div><!-- .l-content-wrap -->
	</footer><!-- footer -->

            <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mitsmr"></script>
        <script src="http://platform.twitter.com/widgets.js"></script>
        <script> var addthis_share = {templates: { twitter: '{{title}} {{url}} via @mitsmr' }} </script>
        <script type="text/javascript">var addthis_config = {data_track_clickback: false}</script>
	
	<script id="welcome-ad" type="text/template"><!--/* OpenX IFrame tag */-->
<iframe id="b821923fcc" name="b821923fcc" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=289284&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="640" height="480"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=b821923fcc&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=289284&cs=b821923fcc&cb={random}" border="0" alt=""></a></iframe></script>
			<script>var welcome_ad_timeout="604800000";</script>
			<script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/welcome-ad.js"></script>
			
			<script type="text/javascript">				
			(function k() {
				window.$SendToKindle && window.$SendToKindle.Widget ? $SendToKindle.Widget.init( {"content": ".entry-content", "title": ".l-content-wrap h2.entry-title", "author": ".article-byline", "published": ".published .updated"} ) : setTimeout( k, 500 ); 
				if(jQuery('.kindleWidget').length)
				jQuery('.kindleWidget').on('click', function(e) { e.preventDefault(); });
			})();
		</script>
		<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/modernizr.js?ver=72f9ccaa040b5cb4fa0a47f7f15f5e3cc06340b4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/dist/scripts.min.js?ver=72f9ccaa040b5cb4fa0a47f7f15f5e3cc06340b4'></script>
<!--[if (lt IE 9) & (!IEMobile)]><script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/selectivizr.js"></script><script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/ext-selectors.js"></script><![endif]-->			<!-- Begin Auto-Tracker Code -->
			<script type="text/javascript">
				tagLinkEvent('callAutoTracker');
			</script>
			<!-- End Auto-Tracker Code -->
		 
</body>
</html>
