
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie-modern lt-ie8 lt-ie7 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js ie lt-ie-modern lt-ie8 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js ie lt-ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if gt IE 8]><html class="no-js ie ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !IE]><!--><html class="no-js mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<head>
	<!-- Start BounceX tag. Deploy at the beginning of document head. -->
	<script>
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/1864/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
	</script>
	<!-- End BounceX Tag-->

	<title>Three Characteristics of a Winning Digital Strategy</title>
	<script src="//cdn.optimizely.com/js/225498157.js"></script>

	<meta charset="UTF-8" />
		<meta name="viewport" content="width=1024, initial-scale=0.65" />
		<meta name="apple-mobile-web-app-title" content="Three Characteristics of a Winning Digital Strategy">
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta http-equiv="cleartype" content="on" />

		<script>

		var pixelRatio = ((window.devicePixelRatio === undefined) ? 1 : window.devicePixelRatio);
		var date = new Date();
		date.setTime( date.getTime() + (365 * 24 * 60 * 60 * 1000) );
		var expires = "" + date.toGMTString();
		document.cookie = 'devicePixelRatio=' + pixelRatio + '; expires=' + expires + '; path=/';

	</script>
	
	<meta property="og:title" content="Three Characteristics of a Winning Digital Strategy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://sloanreview.mit.edu/article/three-characteristics-of-a-winning-digital-strategy/" />
<meta property="og:image" content="http://sloanreview.mit.edu/content/uploads/2017/10/DL-Kane-Winning-Digital-Strategy-1200-1200x627.jpg" />
<meta property="og:site_name" content="MIT Sloan Management Review" />
<meta property="fb:admins" content="713188" />
<meta name="description" property="og:description"  content="Understanding the characteristics of a winning digital strategy is the key to developing one.
" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Three Characteristics of a Winning Digital Strategy | MIT Sloan Management Review" />
<meta name="twitter:url" content="http://sloanreview.mit.edu/article/three-characteristics-of-a-winning-digital-strategy/" />
<meta name="twitter:image" content="http://sloanreview.mit.edu/content/uploads/2017/10/DL-Kane-Winning-Digital-Strategy-1200-1200x627.jpg" />
<meta name="twitter:description" content="Understanding the characteristics of a winning digital strategy is the key to developing one.
" />
<meta name="twitter:site" content="@mitsmr">
<meta name="twitter:site:id" content="15692087" />

	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/apple-touch-icon-144x144-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/apple-touch-icon-114x114-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/apple-touch-icon-72x72-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" href="/static/apple-touch-icon-precomposed.png" />
	<link rel="shortcut icon" href="/static/apple-touch-icon.png" />
	<link rel="shortcut icon" href="/static/favicon.ico" type="image/x-icon" />

	<link rel="alternate" type="application/rss+xml" title="MIT Sloan Management Review RSS Feed" href="http://feeds.feedburner.com/mitsmr" />


	<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/mit-smr.css?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-display-specific-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/non-retina.css?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-print-css'  href='http://sloanreview.mit.edu/content/themes/smr-desktop/css/print.css?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110' type='text/css' media='print' />
<link rel='stylesheet' id='animate-css-css'  href='http://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.8.3.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.queryly.com/js/queryly.v2.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<script type='text/javascript' src='http://www.queryly.com/js/mitsloan-advanced-search.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/animatedModal.min.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://sloanreview.mit.edu/wp-json/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://sloanreview.mit.edu/article/three-characteristics-of-a-winning-digital-strategy/" />
<link rel='shortlink' href='http://sloanreview.mit.edu/?p=52758' />
<link rel='amphtml' href='http://sloanreview.mit.edu/article/three-characteristics-of-a-winning-digital-strategy/amp/' />		<!-- Begin dataLayer Handler -->
		<script type="text/javascript">
			function tagLinkEvent(name)
			{
				dataLayer.push({'event': name});
			}
						dataLayer = [{
				'Member Type':'Unregistered',
'Topic':'digital/it-strategy/digital-business',
'Content Type':'Article/blog',
'Paywall Type':'Free',
'Menu Version':'1',
'Logged In':'No',
'Author':'Gerald C. Kane',
'Pub Date':'2017-10-10T14:54:52+00:00',
'Tags':'Business Priorities, Digital Leadership, Digital Strategy, Internal Communication, Long-Term Strategy'			}];
		</script>
	
</head>

<body class="article-template-default single single-article postid-52758 article-three-characteristics-of-a-winning-digital-strategy" data-platform="desktop">

				<!-- Google Tag Manager -->
			<noscript><iframesrc="//www.googletagmanager.com/ns.html?id=GTM-VS2S"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-VS2S');</script>
			<!-- End Google Tag Manager -->
		
	<header id="site-header" class="site-banner scrolled-top" role="banner">
	<nav class="site-navigation" role="navigation" aria-label="Main Navigation">
		<div class="l-content-wrap">
			<ul class="clean-list top-level">
				<li>
					<button class="nav-trigger main-menu" data-menu-state="full">
						<i class="mitcon-desktop-menu"></i>
						<span>Menu</span>
					</button>
				</li>
				<li>
					<a class="org url nav-logo" href="http://sloanreview.mit.edu" title="MIT Sloan Management Review" rel="home">
						<img src="http://sloanreview.mit.edu/content/themes/smr-desktop/img/logo-nav.png" alt="MIT Sloan Management Review Logo"/>
					</a>
				</li>

										<li class="no-display-scrolled">
							<button class="main-menu-column-1 secondary-nav-trigger">
								Topics							</button>

							<ul class="secondary-menu"><li id="menu-item-44651" class="menu-item menu-item-type-taxonomy menu-item-object-big_idea menu-item-44651"><a href="http://sloanreview.mit.edu/big-ideas/data-analytics/">Data &#038; Analytics</a></li>
<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44547"><a href="http://sloanreview.mit.edu/topic/digital/">Digital</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44551"><a href="http://sloanreview.mit.edu/topic/global/">Global</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44546"><a href="http://sloanreview.mit.edu/topic/innovation-3/">Innovation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44542"><a href="http://sloanreview.mit.edu/topic/leadership/">Leadership</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44548"><a href="http://sloanreview.mit.edu/topic/marketing/">Marketing</a></li>
<li id="menu-item-44549" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44549"><a href="http://sloanreview.mit.edu/topic/operations/">Operations</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44544"><a href="http://sloanreview.mit.edu/topic/strategy/">Strategy</a></li>
<li id="menu-item-44652" class="menu-item menu-item-type-taxonomy menu-item-object-big_idea menu-item-44652"><a href="http://sloanreview.mit.edu/big-ideas/sustainability/">Sustainability</a></li>
</ul>
						</li>
												<li class="no-display-scrolled">
							<button class="main-menu-column-2 secondary-nav-trigger">
								Features							</button>

							<ul class="secondary-menu"><li id="menu-item-44552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44552"><a href="/frontiers/">Frontiers</a></li>
<li id="menu-item-44553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44553"><a href="/reports/">Research Reports</a></li>
<li id="menu-item-44554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44554"><a href="/issue/2017-fall/">Current Issue</a></li>
<li id="menu-item-44555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44555"><a href="/issue/">Magazine Archive</a></li>
<li id="menu-item-44556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a href="/tag/webinars-videos//">Webinars &#038; Video</a></li>
</ul>
						</li>
						<li class="no-display-scrolled"><a class="subscribe-button" title="Subscribe to SMR" href="http://sloanreview.mit.edu/subscribe/">Subscribe</a></li></ul><div class="utility-menu has-subscribe-button"><a class="login-button not-logged-in" title="Sign in to SMR" href="https://sloanreview.mit.edu/wp-login.php?redirect_to=http%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fthree-characteristics-of-a-winning-digital-strategy%3Farticle%3Dthree-characteristics-of-a-winning-digital-strategy%26post_type%3Darticle%26name%3Dthree-characteristics-of-a-winning-digital-strategy"><i class="mitcon-user2"></i><span>Sign In</span></a><button class="queryly_search_button search-trigger" title="Search MIT Sloan Management Review"><i class="mitcon-search"></i><span>Search</span></button></div>		</div>
		<div id="menu-dropdown"></div>
	</nav>
</header>

	<div id="mit-smr-content">
		<img class="print p-logo" src="/static/print-logo.png"/>

<div class="m-paybar-out scrolled-top">
	<p><p><span class="no-mobile" style="text-transform:none!important;"><a href="http://sloanreview.mit.edu/sign-up/" class="marketing-click" id="Site_Reg_Offer[Paybar]">Register free</a> for 3 free articles per month, commenting privileges and free updates.</span><span class="no-desktop" style="text-transform:none!important;"><a href="http://sloanreview.mit.edu/sign-up/" class="marketing-click" id="Site_Reg_Offer[Paybar]">Register free</a> for 5 free articles per month, commenting privileges and free updates.</span></p>
<button type="button" class="mitcon-close3" id="close-wall"></button></p>
	<script>
		jQuery(function() {
			jQuery("#close-wall").on("click", function(){
				jQuery.post(mit_config.ajaxurl, {action: 'close_wall'});
				jQuery(".m-paybar-out").hide();
                var date = new Date();
                var expires = new Date();
                expires.setTime(date.getTime()+(30*60*1000));
                var strexpires = expires.toGMTString();
                document.cookie = 'close-wall='+date.getTime()+';expires='+strexpires+';path=/';
			});
		});
	</script>
</div><!-- .m-paybar-out -->



<section role="main" class="hentry">
	<header>
		<div class="l-content-wrap">
						<h2 class="entry-title">
				Three Characteristics of a Winning Digital Strategy			</h2>



			<div class="l-grid l-col-66and33 group">
				<div>

					
										<div class="article-meta">
						<span id="header-content-type-meta"><a href="http://sloanreview.mit.edu/?content_type=blog">Blog</a></span>						<span>
							<time datetime="2017-10-10T14:54:52+00:00" pubdate>
								<abbr class="published updated" title="2017-10-10T14:54:52+00:00">October 10, 2017</abbr>
							</time>
						</span>
												<span>Reading Time: 5 min&nbsp;</span>
						
					</div>
											<div class="article-byline">
														<a href="#article-authors">Gerald C. Kane</a>
													</div>
					
								</div>
				<div class="no-print">
					<aside id="topics-meta" >
													<a href="http://sloanreview.mit.edu/topic/digital/" title="Digital">Digital</a>, <a href="http://sloanreview.mit.edu/topic/it-strategy/" title="IT Strategy">IT Strategy</a>, <a href="http://sloanreview.mit.edu/topic/digital-business/" title="Digital Business">Digital Business</a>					</aside>
				</div>
			</div>
			<div class="l-grid l-col-66and33 group m-special-options no-print">
				<div>
					<aside class="m-article-options">

	

	<h5><a href="http://sloanreview.mit.edu/subscribe/" class="marketing-click" id="Subscribe[article-tools]" rel="bookmark">Subscribe</a></h5>
</aside><!-- .m-article-options -->
				</div>
				<div>
					
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="http://mitsmr.com/2xvelOz" addthis:title="Three Characteristics of a Winning Digital Strategy"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="http://mitsmr.com/2fZPLu0" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="http://mitsmr.com/2fZl8F7" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

					</div>
			</div>
		</div>
		<!-- .l-content-wrap -->
	</header>
	<!-- header -->
		<div class="l-article-wrap">

	    <div class="l-article-blinder-outer">
            <div class="l-article-blinder-inner">




        <article class="entry-content l-content-wrap group">

                    <div class="entry-summary  "><p>The right digital strategy needs to be specific to your organization, but a good one will always have these three traits.</p>
</div><p>Three years of <a href="http://sloanreview.mit.edu/tag/digital-leadership/">research</a> consistently highlights the single biggest predictor of a company’s digital maturity as the existence of a clear and coherent digital strategy. In <a href="http://sloanreview.mit.edu/projects/aligning-for-digital-future/">2015, <em>MIT Sloan Management Review’s </em>collaborative research</a> with Deloitte found that more than 80% of respondents who rated their companies as digitally maturing said that their organizations had a clear and coherent digital strategy, a sentiment felt by less than 20% of respondents from less digitally mature companies.</p>
<div class="callout-highlight">
<aside class="l-content-wrap">
<article>
<h4>A Clear, Coherent Digital Strategy Matters</h4>
<p class="caption">Having a clear and coherent digital strategy is the biggest indicator of an organization’s digital maturity.</p>
<p><img src="http://sloanreview.mit.edu/content/uploads/2015/07/sbdigital3-01.jpg" alt="Figure 1" /></p>
<p class="caption">Source: G.C. Kane, D. Palmer, A.N. Phillips, D. Kiron and N. Buckley, “Aligning the Organization for Its Digital Future,” <cite>MIT Sloan Management Review</cite> and Deloitte University Press, July 2016.</p>
</article>
</aside>
</div>
<aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569a363" name="514356569a363" src="http://sloanreview-d.openx.net/w/1.0/afr?auid=367209&cb=583275007&c.topic=digital&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="http://sloanreview-d.openx.net/w/1.0/rc?cs=514356569a363&cb=583275007"><img src="http://sloanreview-d.openx.net/w/1.0/ai?auid=367209&cs=514356569a363&cb=583275007" border="0" alt=""></a>
    </iframe>
</aside>
<div class="article-sidebar">
<figure>
<img src="http://sloanreview.mit.edu/content/uploads/2017/10/DL-Kane-Winning-Digital-Strategy-1200-300x300.jpg" width="300" alt="" /><br />
</figure>
</div>
<p>Given the central importance of strategy to digital maturity, you may be surprised to learn that this article is not going to help you or your company develop a digital strategy. Developing an effective digital strategy is something that must be tailored to the organization and involves a careful assessment of the competitive environment, your organization’s capabilities and resources, the state of relevant technology, and a host of other possible variables.</p>
<p>Entire books have been written on particular types of digital strategies, and many of these are quite good. For example, George Westerman, Didier Bonnet, and Andrew McAfee offer a nice treatment of how large companies are <a href="http://www.leadingdigitalbook.com/">using digital to gain strategic advantage</a>. David Rogers of Columbia University penned a volume on how leaders should <a href="https://cup.columbia.edu/book/the-digital-transformation-playbook/9780231175449">update their thinking for a digital age</a>. Marshall Van Alstyne and his colleagues wrote a book just for <a href="https://platformrevolution.com/">strategies for platform businesses</a>. I can even recommend my colleague John Gallaugher’s textbook as perhaps the most consistently <a href="http://gallaugher.com/book/">up-to-date discussion of digital strategy</a> out there — he updates the material yearly.</p>
<p>Given the diversity represented in these texts alone, there are likely many different digital strategies that may be effective in a given setting. Digital tools can be used in <a href="http://sloanreview.mit.edu/article/unexpected-benefits-of-digital-transformation/">many different “right” — and surprising — ways</a> to add value to an organization.</p>
<p>Despite the many differences between the nature of digital strategy at digitally maturing companies, our research demonstrates that these strategies still share a number of common characteristics. Understanding these shared characteristics can help ensure that your company’s digital strategy — whatever it may be — is on the right track.</p>
<h3>Think Long(er) Term</h3>
<p>Digitally maturing companies tend to think on a longer time horizon when developing their strategy. Maturing companies are roughly twice as likely as early and developing companies to look five or more years out when completing this exercise. Although the past decade has seen widespread digital disruption with the rise of <a href="http://sloanreview.mit.edu/article/why-social-media-will-fundamentally-change-business/">social media</a>, <a href="http://sloanreview.mit.edu/article/all-platforms-are-not-equal/">mobile platforms</a>, and <a href="http://sloanreview.mit.edu/article/improving-customer-service-and-security-with-data-analytics/">analytics</a>, new digital disruptions are coming over the next decade that will be at least as disruptive — such as virtual reality, artificial intelligence, and increased automation. Developing a digital strategy is not a “one-and-done” effort; it continues to evolve in step with technological innovations.</p>
<p>Yet even a time horizon of five years may not be long enough. Deloitte’s John Hagel lamented that most companies don’t look far enough ahead when thinking about digital strategy. Instead of the one- to three-year time frame that most companies use for digital strategy, <a href="http://sloanreview.mit.edu/article/predicting-the-future-how-to-engage-in-really-long-term-strategic-digital-planning/">Hagel advocates</a> using a 10- to 20-year time frame — at least at times. In our own research, we found that the vast majority of companies are not thinking on this long time frame. Yet more and more leaders are recognizing that such a long view is necessary. For example, <a href="http://sloanreview.mit.edu/projects/achieving-digital-maturity/">Walmart Stores Inc. recognized</a> that it needed to start its digital transformation now, because what customers will want 10 years from now will be radically different than what they want today.</p>
<h3>Effectively Communicate Digital Strategy to Employees</h3>
<p>Second, while our research clearly demonstrates that top management support is indispensable when executing digital strategy, so is getting buy-in from lower-level managers and frontline employees.</p>
<p>These managers can serve as effective sensors for unintended barriers to or implications of your digital strategy. For example, when <a href="http://sloanreview.mit.edu/article/mastering-the-digital-innovation-challenge/">Volvo Car Corp. began innovating with connected cars</a>, it led a number of other changes to its management, contracting, and partnering to support the type of innovation the company was cultivating. Cross-functional connections and knowledge sharing were key. Without strong communication across all levels of the organization, top managers may not be aware when changes are necessary to help the digital strategy reach its goals.</p>
<p>Non-executive leaders can also serve as valuable first responders, helping to tackle problems that may occur with respect to executing your digital strategy. Thus, once this strategy has been effectively communicated to them, they should be given some latitude to act when they identify issues. One of the working hypotheses for our 2018 research is that more digitally mature companies push decision-making further down into the organizational hierarchy to enable the organization to respond faster to digital trends.</p>
<div class="email-signup-form">
  <form>
    <h1><p>Digital Leadership Email Updates</p>
</h1>
    <p class='email-signup-text'>Get monthly email updates on how to lead and innovate in the digital world.</p>    <input type="text" name="email" placeholder="Enter your email address">
    <button type="button" name="submit">Sign up</button>
    <p class="email-signup-error">Please enter a valid email address</p>
    <p class="email-signup-success">Thank you for signing up</p>
    <p class="email-signup-link"><a href="/privacy-policy/">Privacy Policy</a></p>
    <input type="hidden" name="source" value="site-article">
    <input type="hidden" name="list" value="digital">
    <input type="hidden" name="listID" value="131">
  </form>
</div>

<script>

function isValidEmail() {
  var pattern = /^([a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+(\.[a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+)*|"((([ \t]*\r\n)?[ \t]+)?([\x01-\x08\x0b\x0c\x0e-\x1f\x7f\x21\x23-\x5b\x5d-\x7e\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|\\[\x01-\x09\x0b\x0c\x0d-\x7f\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))*(([ \t]*\r\n)?[ \t]+)?")@(([a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.)+([a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.?$/i;
  return pattern.test(jQuery('.email-signup-form input[type=text]').val());
};

jQuery( document ).ready(function() {

  jQuery('.email-signup-form button').on('click', function(e){
    e.preventDefault();
    if( !isValidEmail() ) {
      jQuery('.email-signup-error').fadeIn();
      jQuery('.email-signup-success').fadeOut();
      e.preventDefault();
    }else{
      jQuery('.email-signup-error').fadeOut();
      jQuery('.email-signup-success').fadeIn();
      var $form = jQuery(this).parents('form:first');
      jQuery.post(
        'https://sloanreview.mit.edu/wp-admin/admin-ajax.php',
        {
          action : 'esf_subscribe',
          email  : jQuery("input[name='email']", $form).val(),
          source : jQuery("input[name='source']", $form).val(),
          list   : jQuery("input[name='list']", $form).val(),
          listID : jQuery("input[name='listID']", $form).val()
        }
      );
    }

    return false;
  })

});

</script>

<h3>Make Digital Strategy Core to the Business</h3>
<p>Lastly, digital strategy in the most advanced companies typically involves their core business. In contrast, respondents from less digitally mature companies indicate either that their organization talks more about digital business than acts on it or that it thinks of digital business strategy as a collection of one-off initiatives that does little to affect the core business.</p>
<div class="callout-highlight">
<aside class="l-content-wrap">
<article>
<h4>Prioritize Digital Initiatives</h4>
<p class="caption">Digital is core to business strategy in digitally mature companies.</p>
<p><img src="http://sloanreview.mit.edu/content/uploads/2017/07/17dm_02-01.jpg" alt="Figure 2" /></p>
<p class="caption">Source: G.C. Kane, D. Palmer, A.N. Phillips, D. Kiron, and N. Buckley, “Achieving Digital Maturity,” <cite>MIT Sloan Management Review</cite> and Deloitte University Press, July 2017.
</p>
</article>
</aside>
</div>
<p>This response continues a theme that we’ve seen manifest in our research across the years of the study: Digital strategy isn’t just thinking of new initiatives that enable organizations to do business in the same way but slightly more efficiently. Instead, it involves <a href="http://sloanreview.mit.edu/article/digital-transformation-is-a-misnomer/">fundamentally rethinking how one does business</a> in light of all of the digital trends occurring both inside and outside the organization. It involves identifying potential new services, sources of revenue, and ways of interacting with employees.</p>
<p>Yet effective digital strategy also involves treating these new possibilities as both an opportunity for your company and a threat. This technological infrastructure is also available to your established competitors or new startups, who may beat you to the punch for offering these new services or revenue streams and hurt your ability to compete. Keeping digital strategy as a core component of your overall strategy includes continuous observation of the competitive landscape, as well as ongoing experimentation to determine how your organization can leverage the strategic opportunities provided by ever-evolving technologies.</p>
<aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569c1b6" name="514356569c1b6" src="http://sloanreview-d.openx.net/w/1.0/afr?auid=367219&cb=1682910424&c.topic=digital&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="http://sloanreview-d.openx.net/w/1.0/rc?cs=514356569c1b6&cb=1682910424"><img src="http://sloanreview-d.openx.net/w/1.0/ai?auid=367219&cs=514356569c1b6&cb=1682910424" border="0" alt=""></a>
    </iframe>
</aside>
												<div id="article-authors" class="l-ref-block">
																											<aside><h5>About the Author</h5><p>Gerald C. (Jerry) Kane is a professor of information systems at the Carroll School of Management at Boston College and the <cite>MIT Sloan Management Review</cite> guest editor for the Digital Business Initiative. He can be reached at <a href="mailto:gerald.kane@bc.edu">gerald.kane@bc.edu</a> and on Twitter <a href="https://twitter.com/profkane">@profkane</a>.</p>
</aside>												</div>
										                </article><!-- .l-content-wrap -->

                                <div class="l-article-references">
                    <article class="l-content-wrap">
                        
<aside class="l-article-tags" id="topics-meta-footer">
	<span class="l-tags">Tags:</span> <span><a href="http://sloanreview.mit.edu/tag/business-priorities/" rel="tag">Business Priorities</a>, <a href="http://sloanreview.mit.edu/tag/digital-leadership/" rel="tag">Digital Leadership</a>, <a href="http://sloanreview.mit.edu/tag/digital-strategy/" rel="tag">Digital Strategy</a>, <a href="http://sloanreview.mit.edu/tag/internal-communication/" rel="tag">Internal Communication</a>, <a href="http://sloanreview.mit.edu/tag/long-term-strategy/" rel="tag">Long-Term Strategy</a></span>
</aside>
                            <aside id="reprint-id"><span>Reprint #:</span> W52758</aside>
                                            </article>

                    
<aside class="articles-plus articles-plus--shown">
    <div class="articles-plus-content">
        <div class="related-articles">
                        <h3>Recommended</h3>
                        <ol>
               
                <li><h4><a href="http://sloanreview.mit.edu/article/for-a-return-on-platform-investment-focus-on-new-capabilities/">For a Return on Platform Investment, Focus on New Capabilities</a></h4><p>Developing new capabilities is the key to platform innovation that adds value to an organization.
</p></li>

               
                <li><h4><a href="http://sloanreview.mit.edu/article/dont-confuse-digital-with-digitization/">Don’t Confuse Digital With Digitization</a></h4><p>Digitization alone doesn’t make your company “digital” — but these five guiding principles can help.
</p></li>

               
                <li><h4><a href="http://sloanreview.mit.edu/article/the-case-against-agility/">The Case Against Agility</a></h4><p>Ideas that have anchored technological decision-making have become unsuitable for the emerging world.
</p></li>

                
                
            </ol>
        </div>
    </div>
    <span class="icon"></span>
</aside>	


                    
<aside class="articles-read-next articles-read-next--hidden related-posts">
        <h5>What to read next</h5><a href="" class="show-all-related">Show Related Articles</a>
        <ul>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/taking-a-value-chain-perspective-on-innovation/"><img src="http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200.jpg 1200w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-768x768.jpg 768w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-1024x1024.jpg 1024w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2016/10/FR-McElheran-IDE-Value-Chain-Innovation-1200-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Taking a Value-Chain Perspective on Innovation"></a>
            <h4><a href="http://sloanreview.mit.edu/article/taking-a-value-chain-perspective-on-innovation/">Taking a Value-Chain Perspective on Innovation</a></h4>
            <p>Getting value-chain partners on board is essential for innovation and e-business success.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/halting-the-corporate-brain-drain/"><img src="http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200.jpg 1200w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-768x768.jpg 768w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-1024x1024.jpg 1024w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2016/03/Kane-Brain-Drain-1200-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Halting the Corporate Brain Drain"></a>
            <h4><a href="http://sloanreview.mit.edu/article/halting-the-corporate-brain-drain/">Halting the Corporate Brain Drain</a></h4>
            <p>Digital tools can reshape the relationship between organizations and retiring employees.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="http://sloanreview.mit.edu/article/how-fast-and-flexible-do-you-want-your-information-really/"><img src="http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500.jpg"
                 srcset="http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500.jpg 500w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-150x150.jpg 150w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-300x300.jpg 300w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-100x100.jpg 100w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-175x175.jpg 175w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-250x250.jpg 250w, http://sloanreview.mit.edu/content/uploads/2011/03/davenport-500-120x120.jpg 120w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="How Fast and Flexible Do You Want Your Information, <em>Really</em>?"></a>
            <h4><a href="http://sloanreview.mit.edu/article/how-fast-and-flexible-do-you-want-your-information-really/">How Fast and Flexible Do You Want Your Information, <em>Really</em>?</a></h4>
            <p>We should aim not for faster information but faster decision making — not the same things.
</p>
        </li>


    </ul><a href="" class="hide-related">Hide Related Articles</a>
</aside>



                </div>

                <div class="read-more read-more-enabled">
                    <div class="read-more-gradient"></div>
                    <div class="center-read-more">
                        <a href="" class="btn-read-more">Read More</a>
                    </div>
                </div>

            </div> <!-- .l-article-blinder-inner -->
        </div> <!-- .l-article-blinder-outer -->

										<div id="article-authors--outside" class="article-authors article-authors--outside">
							<div class="l-content-wrap">
																<aside><h5>About the Author</h5><p>Gerald C. (Jerry) Kane is a professor of information systems at the Carroll School of Management at Boston College and the <cite>MIT Sloan Management Review</cite> guest editor for the Digital Business Initiative. He can be reached at <a href="mailto:gerald.kane@bc.edu">gerald.kane@bc.edu</a> and on Twitter <a href="https://twitter.com/profkane">@profkane</a>.</p>
</aside>							</div>
						</div>
				
		<footer class="l-article-footer">
			<article class="l-content-wrap">
				<nav id="next_article">
	<a href="http://sloanreview.mit.edu/article/for-a-return-on-platform-investment-focus-on-new-capabilities/">
		Next Article &raquo;<br />	
		<span>For a Return on Platform Investment, Focus on New Capabilities</span>
	</a>
</nav>
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="http://mitsmr.com/2xvelOz" addthis:title="Three Characteristics of a Winning Digital Strategy"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="http://mitsmr.com/2fZPLu0" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="http://mitsmr.com/2fZl8F7" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

				</article>
		</footer>
		<div class="print p-footer">
	<div class="copyright group">
		<p>Copyright &copy; Massachusetts Institute of Technology, 1977-2017. All rights reserved.</p>
	</div>
	<div class="print-info">
		<p>Permission is required to copy or distribute MIT Sloan Management Review articles.</p>
	</div>
	<div class="print-url">
		<p>Buy permissions here: <span class="print-url-href">http://sloanreview.mit.edu/article/three-characteristics-of-a-winning-digital-strategy/</span>
	</div>
</div><section class="l-comment-wrap">
	<div class="l-content-wrap">
		<div class="l-grid l-col-66and33 group">
		    			<article id="comments" class="chapter waypoint" data-index="1">			      
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/three-characteristics-of-a-winning-digital-strategy/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+mitsmr+%28MIT+Sloan+Management+Review%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must <a href="https://sloanreview.mit.edu/wp-login.php?redirect_to=http%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fthree-characteristics-of-a-winning-digital-strategy%2F">sign in</a> to post a comment.<br /><br />First time here? <a href="http://sloanreview.mit.edu/sign-up/">sign up for a free account</a>: comment on articles and get access to many more articles.</p>	</div><!-- #respond -->
				</article>
		</div>	
	</div>
</section>

	</div><!-- .l-article-wrap -->
</section><!-- main -->

	</div>
			<section class="l-fat-footer">
			<ul class="group">
				<li>
					<h5>From Our Partners</h5>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7b612" name="519cc54d7b612" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421746&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7b612&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421746&cs=519cc54d7b612&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7be8e" name="519cc54d7be8e" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421747&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7be8e&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421747&cs=519cc54d7be8e&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
						<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7c5e4" name="519cc54d7c5e4" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=421748&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=519cc54d7c5e4&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=421748&cs=519cc54d7c5e4&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
					</ul>
		</section>
		<footer role="contentinfo" class="no-print">
		<div class="l-content-wrap">

			<nav role="navigation" aria-label="Footer Navigation">
				<h3 class="visuallyhidden">Navigate to:</h3>
				<ol><li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18379"><a href="http://sloanreview.mit.edu/">Home</a></li>
<li id="menu-item-18380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18380"><a href="http://sloanreview.mit.edu/about/">About Us</a></li>
<li id="menu-item-18381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18381"><a href="http://sloanreview.mit.edu/advertise/">Advertise</a></li>
<li id="menu-item-18383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18383"><a href="http://sloanreview.mit.edu/authors/">Author Guidelines</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18384"><a href="http://sloanreview.mit.edu/contact/">Contact Us</a></li>
<li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="http://sloanreview.mit.edu/help/">Help</a></li>
<li id="menu-item-20518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20518"><a href="http://sloanreview.mit.edu/follow/">Get Updates</a></li>
<li id="menu-item-39982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39982"><a href="http://sloanreview.mit.edu/masthead/">Masthead</a></li>
</ol>			</nav><!-- main nav -->

			<h6 class="vcard">Copyright &copy; <a href="http://web.mit.edu" class="org" rel="author">Massachusetts Institute of Technology</a>, 1977–2017. All rights reserved.</h6>

		</div><!-- .l-content-wrap -->
	</footer><!-- footer -->


            <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mitsmr"></script>
        <script src="http://platform.twitter.com/widgets.js"></script>
        <script> var addthis_share = {templates: { twitter: '{{title}} {{url}} via @mitsmr' }} </script>
		<script type="text/javascript">var addthis_config = {data_track_clickback: false}</script>
	
	<script id="welcome-ad" type="text/template"><!--/* OpenX IFrame tag */-->
<iframe id="b821923fcc" name="b821923fcc" src="http://ox-d.mitsmr.com/w/1.0/afr?auid=289284&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="640" height="480"><a href="http://ox-d.mitsmr.com/w/1.0/rc?cs=b821923fcc&cb={random}" ><img src="http://ox-d.mitsmr.com/w/1.0/ai?auid=289284&cs=b821923fcc&cb={random}" border="0" alt=""></a></iframe></script>
			<script>var welcome_ad_timeout="259200000";</script>
			<script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/welcome-ad.js"></script>
			
			<script type="text/javascript">				
			(function k() {
				window.$SendToKindle && window.$SendToKindle.Widget ? $SendToKindle.Widget.init( {"content": ".entry-content", "title": ".l-content-wrap h2.entry-title", "author": ".article-byline", "published": ".published .updated"} ) : setTimeout( k, 500 ); 
				if(jQuery('.kindleWidget').length)
				jQuery('.kindleWidget').on('click', function(e) { e.preventDefault(); });
			})();
		</script>
		<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/search.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/modernizr.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://sloanreview.mit.edu/content/themes/smr-desktop/js/dist/scripts.min.js?ver=23a9d1ab2b73a9fb45f638681445be8cbab3c110'></script>
<!--[if (lt IE 9) & (!IEMobile)]><script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/selectivizr.js"></script><script src="http://sloanreview.mit.edu/content/themes/smr-desktop/js/ext-selectors.js"></script><![endif]-->			<!-- Begin Auto-Tracker Code -->
			<script type="text/javascript">
				tagLinkEvent('callAutoTracker');
			</script>
			<!-- End Auto-Tracker Code -->
		 
</body>
</html>
