
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie-modern lt-ie8 lt-ie7 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js ie lt-ie-modern lt-ie8 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js ie lt-ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if gt IE 8]><html class="no-js ie ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !IE]><!--><html class="no-js mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<head>
	<!-- Start BounceX tag. Deploy at the beginning of document head. -->
	<script>
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/1864/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
	</script>
	<!-- End BounceX Tag-->

	<title>Digital Is About Speed — But It Takes a Long Time</title>
	<script src="//cdn.optimizely.com/js/225498157.js"></script>

	<meta charset="UTF-8" />
		<meta name="viewport" content="width=1024, initial-scale=0.65" />
		<meta name="apple-mobile-web-app-title" content="Digital Is About Speed — But It Takes a Long Time">
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta http-equiv="cleartype" content="on" />

		<script>

		var pixelRatio = ((window.devicePixelRatio === undefined) ? 1 : window.devicePixelRatio);
		var date = new Date();
		date.setTime( date.getTime() + (365 * 24 * 60 * 60 * 1000) );
		var expires = "" + date.toGMTString();
		document.cookie = 'devicePixelRatio=' + pixelRatio + '; expires=' + expires + '; path=/';

	</script>
	
	<meta property="og:title" content="Jeanne Ross | Digital Is About Speed — But It Takes a Long Time" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sloanreview.mit.edu/article/digital-is-about-speed-but-it-takes-a-long-time/" />
<meta property="og:image" content="https://sloanreview.mit.edu/content/uploads/2018/04/GEN-Ross-Digital-Transformation-Speed-Long-Term-1200-1200x627.jpg" />
<meta property="og:site_name" content="MIT Sloan Management Review" />
<meta property="fb:admins" content="713188" />
<meta name="description" property="og:description"  content="Royal Philips’ experience highlights what it takes to develop a digitally inspired value proposition." />
	<meta property="article:author" content="Jeanne Ross" />
	<meta property="article:image" content="https://sloanreview.mit.edu/content/uploads/2018/04/GEN-Ross-Digital-Transformation-Speed-Long-Term-1200-300x300.jpg" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jeanne Ross | Digital Is About Speed — But It Takes a Long Time | MIT Sloan Management Review" />
<meta name="twitter:url" content="https://sloanreview.mit.edu/article/digital-is-about-speed-but-it-takes-a-long-time/" />
<meta name="twitter:image" content="https://sloanreview.mit.edu/content/uploads/2018/04/GEN-Ross-Digital-Transformation-Speed-Long-Term-1200-1200x627.jpg" />
<meta name="twitter:description" content="Royal Philips’ experience highlights what it takes to develop a digitally inspired value proposition.
" />
<meta name="twitter:site" content="@mitsmr">
<meta name="twitter:site:id" content="15692087" />

	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/apple-touch-icon-144x144-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/apple-touch-icon-114x114-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/apple-touch-icon-72x72-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" href="/static/apple-touch-icon-precomposed.png" />
	<link rel="shortcut icon" href="/static/apple-touch-icon.png" />
	<link rel="shortcut icon" href="/static/favicon.ico" type="image/x-icon" />

	        <link rel="amphtml" href="https://sloanreview.mit.edu/article/digital-is-about-speed-but-it-takes-a-long-time/amp"> 
	
	<link rel="alternate" type="application/rss+xml" title="MIT Sloan Management Review RSS Feed" href="http://feeds.feedburner.com/mitsmr" />


	<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/mit-smr.css?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-display-specific-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/non-retina.css?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-print-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/print.css?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8' type='text/css' media='print' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.8.3.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v2.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<script type='text/javascript' src='https://www.queryly.com/js/mitsloan-advanced-search.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/animatedModal.min.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<script type='text/javascript' src='https://d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://sloanreview.mit.edu/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://sloanreview.mit.edu/article/digital-is-about-speed-but-it-takes-a-long-time/" />
<link rel='shortlink' href='https://sloanreview.mit.edu/?p=56885' />
			<meta property="fb:pages" content="160225016065" />
			
 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://mitsmr.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<!-- Begin dataLayer Handler -->
		<script type="text/javascript">
			function tagLinkEvent(name)
			{
				dataLayer.push({'event': name});
			}
						dataLayer = [{
				'Member Type':'Unregistered',
'Topic':'leadership/strategy/digital/leading-change/digital-business/developing-strategy',
'Content Type':'Article/blog',
'Paywall Type':'Free',
'Menu Version':'1',
'Logged In':'No',
'Author':'Jeanne Ross',
'Pub Date':'2018-04-05T09:12:15+00:00',
'Tags':'Business Value, Digital Leadership, Digital Transformation, Disruption, Information Technology'			}];
		</script>
	
</head>

<body class="article-template-default single single-article postid-56885 article-digital-is-about-speed-but-it-takes-a-long-time" data-platform="desktop">

				<!-- Google Tag Manager -->
			<noscript><iframesrc="//www.googletagmanager.com/ns.html?id=GTM-VS2S"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-VS2S');</script>
			<!-- End Google Tag Manager -->
		
	<header id="site-header" class="site-banner scrolled-top" role="banner">
	<nav class="site-navigation" role="navigation" aria-label="Main Navigation">
		<div class="l-content-wrap">
			<ul class="clean-list top-level">
				<li>
					<button class="nav-trigger main-menu" data-menu-state="full">
						<i class="mitcon-desktop-menu"></i>
						<span>Menu</span>
					</button>
				</li>
				<li>
					<a class="org url nav-logo" href="https://sloanreview.mit.edu" title="MIT Sloan Management Review" rel="home">
						<img src="https://sloanreview.mit.edu/content/themes/smr-desktop/img/logo-nav.png" alt="MIT Sloan Management Review Logo"/>
					</a>
				</li>

										<li class="no-display-scrolled">
							<button class="main-menu-column-1 secondary-nav-trigger">
								Topics							</button>

							<ul class="secondary-menu"><li id="menu-item-53572" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-53572"><a href="https://sloanreview.mit.edu/topic/data-and-analytics/">Data &#038; Analytics</a></li>
<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44547"><a href="https://sloanreview.mit.edu/topic/digital/">Digital</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44551"><a href="https://sloanreview.mit.edu/topic/global/">Global</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44546"><a href="https://sloanreview.mit.edu/topic/innovation-3/">Innovation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44542"><a href="https://sloanreview.mit.edu/topic/leadership/">Leadership</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44548"><a href="https://sloanreview.mit.edu/topic/marketing/">Marketing</a></li>
<li id="menu-item-44549" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44549"><a href="https://sloanreview.mit.edu/topic/operations/">Operations</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44544"><a href="https://sloanreview.mit.edu/topic/strategy/">Strategy</a></li>
<li id="menu-item-44652" class="menu-item menu-item-type-taxonomy menu-item-object-big_idea menu-item-44652"><a href="https://sloanreview.mit.edu/big-ideas/sustainability/">Sustainability</a></li>
</ul>
						</li>
												<li class="no-display-scrolled">
							<button class="main-menu-column-2 secondary-nav-trigger">
								Features							</button>

							<ul class="secondary-menu"><li id="menu-item-44552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44552"><a href="/frontiers/">Frontiers</a></li>
<li id="menu-item-44553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44553"><a href="/reports/">Research Reports</a></li>
<li id="menu-item-44554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44554"><a href="/issue/2018-spring/">Current Issue</a></li>
<li id="menu-item-44555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44555"><a href="/issue/">Magazine Archive</a></li>
<li id="menu-item-44556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a href="/tag/webinars-videos//">Webinars &#038; Video</a></li>
</ul>
						</li>
						<li class="no-display-scrolled"><a class="subscribe-button" title="Subscribe to SMR" href="https://sloanreview.mit.edu/subscribe/">Subscribe</a></li></ul><div class="utility-menu has-subscribe-button"><a class="login-button not-logged-in" title="Sign in to SMR" href="https://sloanreview.mit.edu/wp-login.php?redirect_to=https%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fdigital-is-about-speed-but-it-takes-a-long-time%3Farticle%3Ddigital-is-about-speed-but-it-takes-a-long-time%26post_type%3Darticle%26name%3Ddigital-is-about-speed-but-it-takes-a-long-time"><i class="mitcon-user2"></i><span>Sign In</span></a><button class="queryly_search_button search-trigger" title="Search MIT Sloan Management Review"><i class="mitcon-search"></i><span>Search</span></button></div>		</div>
		<div id="menu-dropdown"></div>
	</nav>
</header>

	<div id="mit-smr-content">
		<img class="print p-logo" src="/static/print-logo.png"/>


<section role="main" class="hentry">
	<header>
		<div class="l-content-wrap">
						<span class="column-type"><a href='https://sloanreview.mit.edu/columns/column/'>Column</a></span>
						<h2 class="entry-title">
				Digital Is About Speed — But It Takes a Long Time			</h2>



			<div class="l-grid l-col-66and33 group">
				<div>

											<div class="columnist-header">
							<div class="columnist-header-headshot">
								<img src="https://sloanreview.mit.edu/content/uploads/2017/07/Ross-Jeanne-headshot-240x240.jpg" alt="">							</div>
							<div class="article-info">
								<div class="article-byline columinst-header-byline ">
									<a href="#article-authors">
										Jeanne Ross									</a>
								</div>
								<span class="columinst-header-date">
								<time datetime="2018-04-05T09:12:15+00:00" pubdate>
									<abbr class="published updated" title="2018-04-05T09:12:15+00:00">April 05, 2018</abbr>
								</time>
								</span>

																<span class="columnist-header-r-time">Reading Time: 6 min&nbsp;</span>
																							</div>
							

						</div>

					 				</div>
				<div class="no-print">
					<aside id="topics-meta" class='topics-meta--columnists'>
													<a href="https://sloanreview.mit.edu/topic/leadership/" title="Leadership">Leadership</a>, <a href="https://sloanreview.mit.edu/topic/strategy/" title="Strategy">Strategy</a>, <a href="https://sloanreview.mit.edu/topic/digital/" title="Digital">Digital</a>, <a href="https://sloanreview.mit.edu/topic/leading-change/" title="Leading Change">Leading Change</a>, <a href="https://sloanreview.mit.edu/topic/digital-business/" title="Digital Business">Digital Business</a>, <a href="https://sloanreview.mit.edu/topic/developing-strategy/" title="Developing Strategy">Developing Strategy</a>					</aside>
				</div>
			</div>
			<div class="l-grid l-col-66and33 group m-special-options no-print">
				<div>
					<aside class="m-article-options">

	

	<h5><a href="https://sloanreview.mit.edu/subscribe/" class="marketing-click" id="Subscribe[article-tools]" rel="bookmark">Subscribe</a></h5>
</aside><!-- .m-article-options -->
				</div>
				<div>
					
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2Em7w0i" addthis:title="Digital Is About Speed — But It Takes a Long Time"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2ElYaSm" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2Em7wgO" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

					</div>
			</div>
		</div>
		<!-- .l-content-wrap -->
	</header>
	<!-- header -->
		<div class="l-article-wrap">

	    <div class="l-article-blinder-outer">
            <div class="l-article-blinder-inner">




        <article class="entry-content l-content-wrap group">

                    <div class="columnist-deck no-desktop">
<div class="columnist-deck-headshot">
<img src="https://sloanreview.mit.edu/content/uploads/2017/07/Ross-Jeanne-headshot-240x240.jpg" alt="Ross" width="240" height="240" class="alignnone size-full wp-image-42538" />
</div>
<p class="columnist-deck-bio">
</div>
<aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569a363" name="514356569a363" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=367209&cb=13949553&c.topic=strategy&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=514356569a363&cb=13949553"><img src="s://sloanreview-d.openx.net/w/1.0/ai?auid=367209&cs=514356569a363&cb=13949553" border="0" alt=""></a>
    </iframe>
</aside>
<div class="article-sidebar">
<figure>
<img src="https://sloanreview.mit.edu/content/uploads/2018/04/GEN-Ross-Digital-Transformation-Speed-Long-Term-1200-300x300.jpg" width="300" alt="Digital Transformation Speed Long Term" /><br />
</figure>
</div>
<p>For many executives, the first word that comes to mind when they think about the impact of digital technologies is “speed.” A constant stream of new digital technologies (social, mobile, analytics, cloud, internet of things, artificial intelligence, blockchain) is introducing previously unimagined levels of connectivity, data access, and automation. These capabilities are providing greater transparency and eliminating bottlenecks in the exchange of information. In doing so, they are accelerating the pace of business.</p>
<p>Growing numbers of business leaders are starting to reimagine their value propositions in light of the capabilities of digital technologies. They sense a need to take advantage of the increased transparency and reduced delays to create customer value. They also sense a need to do so quickly.</p>
<p>But our research at MIT’s Center for Information Systems Research suggests that while, yes, business leaders must reexamine their value propositions and identify ways that digital technologies can help them solve customers’ problems, they will not be able to do so quickly. </p>
<h3>New Value Propositions Take Time to Deliver</h3>
<p>The ability of digital technologies to accelerate business is giving rise to new value propositions — value propositions that use information to eliminate hassles, enhance awareness, and create solutions. Companies succeed in the digital economy by converting meaningful digital value propositions into revenue-generating digital offerings. We define digital offerings as <em>information-enriched customer solutions wrapped in engaging customer experiences.</em></p>
<p>The great irony is that, while new digital offerings are accelerating the pace of business, they only gradually come to fruition. That is because established companies are usually designed for efficient delivery of their existing products. They are not designed as software companies that rapidly build — and just as rapidly change — their customer offerings. </p>
<p>Digital demands entirely new approaches to imagining, designing, delivering, and servicing those value propositions. Consequently, organizational transformation <em>cannot</em> be speedy. </p>
<h3>Case in Point: The Slow and Steady Transformation of Royal Philips</h3>
<p>The stories of successful startups like Uber, Airbnb, Salesforce, and a variety of smaller fintechs have many senior executives of established companies dreading a potential “<a href="https://sloanreview.mit.edu/article/the-real-lessons-from-kodaks-decline/">Kodak moment</a>.” They don’t want to be caught off guard by a competitor whose value proposition makes their own irrelevant. </p>
<p>But it takes time — and longer than you might think — to identify and then deliver a new digitally inspired value proposition. The experiences of Royal Philips highlight why. </p>
<p>Royal Philips, a Dutch technology company, has aggressively embarked on a digital transformation journey that is generating positive business outcomes. For a long time, Philips was a highly diversified company with a reputation for product innovation. In 2014, it <a href="http://fortune.com/2014/09/23/royal-philips-is-headed-for-a-breakup/">sold off many of its traditional lines of business</a>, and it turned its focus to its health care products — X-ray machines, electrocardiographs, and CT scanners. In doing so, it repositioned itself as a health care solutions provider. Philips identified its new mission as improving the lives of 3 billion people by 2025 through integrated health care information and customer solutions. </p>
<p>Philips has found that defining the value propositions customers are willing to pay for is challenging. (My colleague Martin W. Mocker and I have written a <a href="http://cisr.mit.edu/blog/documents/2017/12/01/mit_cisrwp425_philipsreinventinghealthcare_mockerross.pdf/">case study of Royal Philips’ experience</a> to date.) The opportunities for Philips to deliver customer value are enormous, but health care providers face daunting constraints that limit their abilities to quickly adopt the improvements that Philips could deliver. These constraints — existing processes, power structures, expertise, regulators, payers, legacy systems, and individual habits — require that health care companies work intensely with Philips to define a problem and then an implementable solution. </p>
<p>Once a solution is defined, Philips creates digital services that draw, much of the time, on products, services, and data that were traditionally located in different Philips business silos. These new development efforts benefit from Philips’ introduction of agile development teams a number of years ago. But organizational changes at the company are ongoing. And new skills are evolving even as Philips draws on existing competencies to commercialize offerings for a broader market. </p>
<p>The result is that the rollout of digital offerings is progressing gradually, as both the company and its customers adapt to what’s possible. Even as Philips enjoys success with its digital offerings, it continues to generate the bulk of its revenues from traditional products. Defining its “success” in digital transformation is better gauged today by the capabilities it’s building than by the new revenues it’s generating.</p>
<div class="email-signup-form">
  <form>
    <h1><p>Research Updates from <cite>MIT SMR</cite></p>
</h1>
    <p class='email-signup-text'>Get semi-monthly updates on how global companies are managing in a changing world.</p>    <input type="text" name="email" placeholder="Enter your email address">
    <button type="button" name="submit">Sign up</button>
    <p class="email-signup-error">Please enter a valid email address</p>
    <p class="email-signup-success">Thank you for signing up</p>
    <p class="email-signup-link"><a href="/privacy-policy/">Privacy Policy</a></p>
    <input type="hidden" name="source" value="site-article">
    <input type="hidden" name="list" value="General">
    <input type="hidden" name="listID" value="131">
  </form>
</div>

<script>

function isValidEmail() {
  var pattern = /^([a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+(\.[a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+)*|"((([ \t]*\r\n)?[ \t]+)?([\x01-\x08\x0b\x0c\x0e-\x1f\x7f\x21\x23-\x5b\x5d-\x7e\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|\\[\x01-\x09\x0b\x0c\x0d-\x7f\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))*(([ \t]*\r\n)?[ \t]+)?")@(([a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.)+([a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.?$/i;
  return pattern.test(jQuery('.email-signup-form input[type=text]').val());
};

jQuery( document ).ready(function() {

  jQuery('.email-signup-form button').on('click', function(e){
    e.preventDefault();
    if( !isValidEmail() ) {
      jQuery('.email-signup-error').fadeIn();
      jQuery('.email-signup-success').fadeOut();
      e.preventDefault();
    }else{
      jQuery('.email-signup-error').fadeOut();
      jQuery('.email-signup-success').fadeIn();
      var $form = jQuery(this).parents('form:first');
      jQuery.post(
        'https://sloanreview.mit.edu/wp-admin/admin-ajax.php',
        {
          action : 'esf_subscribe',
          email  : jQuery("input[name='email']", $form).val(),
          source : jQuery("input[name='source']", $form).val(),
          list   : jQuery("input[name='list']", $form).val(),
          listID : jQuery("input[name='listID']", $form).val()
        }
      );
    }

    return false;
  })

});

</script>

<h3>Key Steps in Your Digital Transformation</h3>
<p>Most organizational digital transformations will be challenging, because even the savviest leaders can’t fully anticipate future technology and market changes — and even if they could, it would be dangerous to throw all of their resources at a new, narrowly defined value proposition. Leaders also need to always be able to respond to new customer demands and market opportunities. Thus, they must focus on building capabilities that will position their companies for emerging competitive challenges. </p>
<p>To position <em>your</em> company to rapidly respond to new technologies and customer demands, we suggest you focus on building four capabilities:</p>
<p><strong>Strengthen your operational backbone.</strong> Companies have been digitizing for almost 20 years. As I noted in an earlier column, <a href="https://sloanreview.mit.edu/article/dont-confuse-digital-with-digitization/">building an operational backbone does not make a company digital</a>, but it does give a company a head start relative to competitors that don’t have a foundation of operational excellence. If you hope to become digital, you must have accurate, accessible customer and product data, disciplined end-to-end transaction processes, and transparency into customer transactions.</p>
<p><strong>Encourage experimentation.</strong> Many companies rely on traditional R&D functions to develop new products and services. Those processes tend to be sequential, and they separate innovators from the people in the company who will support innovations and make them valuable to customers (e.g., customer service and IT people). For digital offerings, those processes are too slow and too limited in scope. For rapid digital innovation, you will need to engage people from many parts of the company in a variety of innovation efforts, such as local product enhancements, innovation fairs, hackathons, incubators, and digital business units. Because you can’t know what will catch fire with customers, you need to experiment. That’s how you’ll learn.</p>
<p><strong>Build a data-driven decision-making culture.</strong> Experimentation is valuable only if you quickly halt failed experiments and build on successful ones. For that, you need a culture of hypothesizing, gathering data, and interpreting that data to learn the outcome of your tests. That culture must be modeled at the top of the company. The payoff is accelerated decision-making and responsiveness.</p>
<p><strong>Build a digital offerings platform.</strong> Although an operational backbone is essential for reliability, security, scalability, and predictability, it will not help companies design or deliver digital offerings. You will need a digital offerings platform that serves as a repository for reusable business components such as data management tools, visualization tools, and algorithms for analytics. Unlike the operational backbone which supports processes, the digital offerings platform facilitates configuration of digital solutions. Your IT unit can start this effort, but it will quickly require the engagement of non-technologists.</p>
<h2 class='related-queryly-title'>Read Related Articles</h2><div class='related-queryly--desktop related-queryly--middle'></div>
<h3>The Time to Start Is Now</h3>
<p>Although business leaders cannot anticipate all the threats and opportunities that digital will present, they can anticipate that digital is fundamentally changing value propositions and how they are delivered. To prepare for these changes, companies must start redesigning existing systems, processes, and roles and accountabilities. </p>
<p>When I say that the process takes time, I am not suggesting that there is no urgency. Digitally inspired value propositions are building momentum and it’s highly unlikely that any company will escape the disruptive force. But in most industries, startups lack critical assets needed to directly compete with established companies — such as brand loyalty, financial strength, disciplined business processes, and manufacturing expertise — while entrenched competitors share the limitations of legacy systems and processes. Disruption is real but, for most companies, it’s not immediate. There’s good news in that: Every manager can proactively map out a sustained journey targeting long-term success.</p>
<p>So don’t wait to see how other companies’ offerings might challenge your relevance. If you just wait and watch, you may end up too far behind to mount an effective response. Jump in now. Know that although change will be slow, it’s the only sure way to sustain your company’s relevance.</p>
<aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569c1b6" name="514356569c1b6" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=367219&cb=1609623466&c.topic=strategy&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=514356569c1b6&cb=1609623466"><img src="s://sloanreview-d.openx.net/w/1.0/ai?auid=367219&cs=514356569c1b6&cb=1609623466" border="0" alt=""></a>
    </iframe>
</aside>
												<div id="article-authors" class="l-ref-block article-authors--inside ">
																											<aside><h5>About the Author</h5><p>Jeanne Ross is principal research scientist for <a href="http://cisr.mit.edu/">MIT’s Center for Information Systems Research</a>.</p>
</aside>												</div>
										                </article><!-- .l-content-wrap -->

                                <div class="l-article-references">
                    <article class="l-content-wrap">
                        
<aside class="l-article-tags" id="topics-meta-footer">
	<span class="l-tags">Tags:</span> <span><a href="https://sloanreview.mit.edu/tag/business-value/" rel="tag">Business Value</a>, <a href="https://sloanreview.mit.edu/tag/digital-leadership/" rel="tag">Digital Leadership</a>, <a href="https://sloanreview.mit.edu/tag/digital-transformation/" rel="tag">Digital Transformation</a>, <a href="https://sloanreview.mit.edu/tag/disruption/" rel="tag">Disruption</a>, <a href="https://sloanreview.mit.edu/tag/information-technology-2/" rel="tag">Information Technology</a></span>
</aside>
                            <aside id="reprint-id"><span>Reprint #:</span> W56885</aside>
                                            </article>

                    
<aside class="articles-read-next articles-read-next--hidden related-posts">
        <h5>What to read next</h5><a href="" class="show-all-related">Show Related Articles</a>
        <ul>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/risky-business-how-data-analytics-can-help/"><img src="https://sloanreview.mit.edu/content/uploads/2012/08/long-500.jpg"
                 srcset=""
                 sizes="(max-width: 230px) 100vw, 230px" alt="Risky Business: How Data Analytics Can Help"></a>
            <h4><a href="https://sloanreview.mit.edu/article/risky-business-how-data-analytics-can-help/">Risky Business: How Data Analytics Can Help</a></h4>
            <p>Behavioral analytics, Bayesian engineering and big data help companies mitigate business risk.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/why-companies-should-have-open-business-models/"><img src="https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500.jpg"
                 srcset="https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2012/02/oleary-500-120x120.jpg 120w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Why Companies Should Have Open Business Models"></a>
            <h4><a href="https://sloanreview.mit.edu/article/why-companies-should-have-open-business-models/">Why Companies Should Have Open Business Models</a></h4>
            <p>Using outside technologies to develop products and licensing intellectual property to external parties will carry a company only so far. The next frontier is to open the business model itself.</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/data-analytics-makes-the-transition-from-novelty-to-commodity/"><img src="https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000.jpg"
                 srcset="https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000.jpg 1000w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2014/08/Commodity-1000-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Data Analytics Makes the Transition From Novelty to Commodity"></a>
            <h4><a href="https://sloanreview.mit.edu/article/data-analytics-makes-the-transition-from-novelty-to-commodity/">Data Analytics Makes the Transition From Novelty to Commodity</a></h4>
            <p>When using analytics becomes a routine practice, four key changes will follow.
</p>
        </li>


    </ul><a href="" class="hide-related">Hide Related Articles</a>
</aside>



                </div>

                <div class="read-more read-more-enabled">
                    <div class="read-more-gradient"></div>
                    <div class="center-read-more">
                        <a href="" class="btn-read-more">Read More</a>
                    </div>
                </div>

            </div> <!-- .l-article-blinder-inner -->
        </div> <!-- .l-article-blinder-outer -->

										<div id="article-authors--outside" class="article-authors article-authors--outside ">
							<div class="l-content-wrap">
																<aside><h5>About the Author</h5><p>Jeanne Ross is principal research scientist for <a href="http://cisr.mit.edu/">MIT’s Center for Information Systems Research</a>.</p>
</aside>								
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2Em7w0i" addthis:title="Digital Is About Speed — But It Takes a Long Time"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2ElYaSm" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2Em7wgO" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

								</div>
						</div>
				
		<footer class="l-article-footer">
			<article class="l-content-wrap">
				<h2 class="related-queryly-title">More Like This</h2>
				<div class="related-queryly--desktop related-queryly--footer"></div>
				
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2Em7w0i" addthis:title="Digital Is About Speed — But It Takes a Long Time"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2ElYaSm" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2Em7wgO" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

				</article>
		</footer>
		<div class="print p-footer">
	<div class="copyright group">
		<p>Copyright &copy; Massachusetts Institute of Technology, 1977-2018. All rights reserved.</p>
	</div>
	<div class="print-info">
		<p>Permission is required to copy or distribute MIT Sloan Management Review articles.</p>
	</div>
	<div class="print-url">
		<p>Buy permissions here: <span class="print-url-href">https://sloanreview.mit.edu/article/digital-is-about-speed-but-it-takes-a-long-time/</span>
	</div>
</div><section class="l-comment-wrap">
	<div class="l-content-wrap">
		<div class="l-grid l-col-66and33 group">
		    			<article id="comments" class="chapter waypoint" data-index="1">			      
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/digital-is-about-speed-but-it-takes-a-long-time/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+mitsmr+%28MIT+Sloan+Management+Review%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must <a href="https://sloanreview.mit.edu/wp-login.php?redirect_to=https%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fdigital-is-about-speed-but-it-takes-a-long-time%2F">sign in</a> to post a comment.<br /><br />First time here? <a href="https://sloanreview.mit.edu/sign-up/">sign up for a free account</a>: comment on articles and get access to many more articles.</p>	</div><!-- #respond -->
				</article>
		</div>	
	</div>
</section>

	</div><!-- .l-article-wrap -->
</section><!-- main -->

	</div>
			<section class="l-fat-footer">
			<ul class="group">
				<li>
					<h5>From Our Partners</h5>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7b612" name="519cc54d7b612" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421746&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7b612&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421746&cs=519cc54d7b612&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7be8e" name="519cc54d7be8e" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421747&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7be8e&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421747&cs=519cc54d7be8e&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
						<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7c5e4" name="519cc54d7c5e4" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421748&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7c5e4&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421748&cs=519cc54d7c5e4&cb={random}" border="0" alt=""></a></iframe> <style>#mit-smr-content > section > .l-article-wrap{overflow-x: initial!important;}</style>					</aside>
					<span>advertisement</span>
				</li>
					</ul>
		</section>
		<footer role="contentinfo" class="no-print">
		<div class="l-content-wrap">

			<nav role="navigation" aria-label="Footer Navigation">
				<h3 class="visuallyhidden">Navigate to:</h3>
				<ol><li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18379"><a href="https://sloanreview.mit.edu/">Home</a></li>
<li id="menu-item-18380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18380"><a href="https://sloanreview.mit.edu/about/">About Us</a></li>
<li id="menu-item-18381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18381"><a href="https://sloanreview.mit.edu/advertise/">Advertise</a></li>
<li id="menu-item-18383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18383"><a href="https://sloanreview.mit.edu/authors/">Author Guidelines</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18384"><a href="https://sloanreview.mit.edu/contact/">Contact Us</a></li>
<li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://sloanreview.mit.edu/help/">Help</a></li>
<li id="menu-item-20518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20518"><a href="https://sloanreview.mit.edu/follow/">Get Updates</a></li>
<li id="menu-item-39982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39982"><a href="https://sloanreview.mit.edu/masthead/">Masthead</a></li>
</ol>			</nav><!-- main nav -->

			<h6 class="vcard">Copyright &copy; <a href="http://web.mit.edu" class="org" rel="author">Massachusetts Institute of Technology</a>, 1977–2018. All rights reserved.</h6>

		</div><!-- .l-content-wrap -->
	</footer><!-- footer -->


            <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mitsmr"></script>
        <script src="https://platform.twitter.com/widgets.js"></script>
        <script> var addthis_share = {templates: { twitter: '{{title}} {{url}} via @mitsmr' }} </script>
		<script type="text/javascript">var addthis_config = {data_track_clickback: false}</script>
	
	<script id="welcome-ad" type="text/template"><!--/* OpenX IFrame tag */-->
<iframe id="b821923fcc" name="b821923fcc" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=289284&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="640" height="480"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=b821923fcc&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=289284&cs=b821923fcc&cb={random}" border="0" alt=""></a></iframe></script>
			<script>var welcome_ad_timeout="259200000";</script>
			<script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/welcome-ad.js"></script>
			
			<script type="text/javascript">				
			(function k() {
				window.$SendToKindle && window.$SendToKindle.Widget ? $SendToKindle.Widget.init( {"content": ".entry-content", "title": ".l-content-wrap h2.entry-title", "author": ".article-byline", "published": ".published .updated"} ) : setTimeout( k, 500 ); 
				if(jQuery('.kindleWidget').length)
				jQuery('.kindleWidget').on('click', function(e) { e.preventDefault(); });
			})();
		</script>
		<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/search.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/modernizr.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/dist/scripts.min.js?ver=99313b5df0368c1cd20c60f3a4f54984f7c694d8'></script>
<!--[if (lt IE 9) & (!IEMobile)]><script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/selectivizr.js"></script><script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/ext-selectors.js"></script><![endif]-->			<!-- Begin Auto-Tracker Code -->
			<script type="text/javascript">
				tagLinkEvent('callAutoTracker');
			</script>
			<!-- End Auto-Tracker Code -->
		 
</body>
</html>
