
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie-modern lt-ie8 lt-ie7 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js ie lt-ie-modern lt-ie8 mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js ie lt-ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if gt IE 8]><html class="no-js ie ie-modern mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
<!--[if !IE]><!--><html class="no-js mit-user " lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<head>
	<!-- Start BounceX tag. Deploy at the beginning of document head. -->
	<script>
		(function(d) {
			var e = d.createElement('script');
			e.src = d.location.protocol + '//tag.bounceexchange.com/1864/i.js';
			e.async = true;
			d.getElementsByTagName("head")[0].appendChild(e);
		}(document));
	</script>
	<!-- End BounceX Tag-->

	<title>#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively</title>
	<script src="//cdn.optimizely.com/js/225498157.js"></script>

	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=1024, initial-scale=0.65" />
		<meta name="apple-mobile-web-app-title" content="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively">
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta http-equiv="cleartype" content="on" />

		<script>

		var pixelRatio = ((window.devicePixelRatio === undefined) ? 1 : window.devicePixelRatio);
		var date = new Date();
		date.setTime( date.getTime() + (365 * 24 * 60 * 60 * 1000) );
		var expires = "" + date.toGMTString();
		document.cookie = 'devicePixelRatio=' + pixelRatio + '; expires=' + expires + '; path=/';

	</script>
	
	<meta property="og:title" content="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" />
<meta property="og:image" content="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-1200x627.jpg" />
<meta property="og:site_name" content="MIT Sloan Management Review" />
<meta property="fb:admins" content="713188" />
<meta property="fb:app_id" content="137774170174516" />
<meta name="description" property="og:description"  content="Join us on Twitter to discuss how next-generation measurement can drive change in your organization." />
	<meta property="article:author" content="Allison Ryder" />
	<meta property="article:image" content="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg" />

<meta name="contenttype" content="Blog" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively | MIT Sloan Management Review" />
<meta name="twitter:url" content="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" />
<meta name="twitter:image" content="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-1200x627.jpg" />
<meta name="twitter:description" content="Join us on Twitter to discuss how next-generation measurement can drive change in your organization.
" />
<meta name="twitter:site" content="@mitsmr">
<meta name="twitter:site:id" content="15692087" />

	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/apple-touch-icon-144x144-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/apple-touch-icon-114x114-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/apple-touch-icon-72x72-precomposed.png" />
	<link rel="apple-touch-icon-precomposed" href="/static/apple-touch-icon-precomposed.png" />
	<link rel="shortcut icon" href="/static/apple-touch-icon.png" />
	<link rel="shortcut icon" href="/static/favicon.ico" type="image/x-icon" />

	        <link rel="amphtml" href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/amp"> 
	
	<link rel="alternate" type="application/rss+xml" title="MIT Sloan Management Review RSS Feed" href="http://feeds.feedburner.com/mitsmr" />


	<link rel='dns-prefetch' href='//www.queryly.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/mit-smr.css?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-display-specific-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/non-retina.css?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5' type='text/css' media='all' />
<link rel='stylesheet' id='mit-smr-print-css'  href='https://sloanreview.mit.edu/content/themes/smr-desktop/css/print.css?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5' type='text/css' media='print' />
<link rel='stylesheet' id='animate-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.2.0/animate.min.css?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.8.3.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.queryly.com/js/queryly.v2.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<script type='text/javascript' src='https://www.queryly.com/js/mitsloan-advanced-search.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/animatedModal.min.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<script type='text/javascript' src='https://d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://sloanreview.mit.edu/wp-json/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" />
<link rel='shortlink' href='https://sloanreview.mit.edu/?p=60470' />
			<meta property="fb:pages" content="160225016065" />
							<meta property="ia:markup_url_dev" content="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/?ia_markup=1" />
				
 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://mitsmr.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<link rel='amphtml' href='https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/amp/' />		<!-- Begin dataLayer Handler -->
		<script type="text/javascript">
			function tagLinkEvent(name)
			{
				dataLayer.push({'event': name});
			}
						dataLayer = [{
				'Member Type':'Unregistered',
'Topic':'strategy/marketing/leadership/analytics-strategy',
'Content Type':'Article/blog',
'Paywall Type':'Free',
'Menu Version':'1',
'Logged In':'No',
'Author':'Allison Ryder',
'Pub Date':'2018-08-22T11:01:49+00:00',
'Tags':'Customer Acquisition and Retention, Marketing Strategy'			}];
		</script>
	
</head>

<body class="article-template-default single single-article postid-60470 article-mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively" data-platform="desktop">

				<!-- Google Tag Manager -->
			<noscript><iframesrc="//www.googletagmanager.com/ns.html?id=GTM-VS2S"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-VS2S');</script>
			<!-- End Google Tag Manager -->
		
	
<header id="site-header" class="site-banner scrolled-top" role="banner">
	<nav class="site-navigation" role="navigation" aria-label="Main Navigation">
		<div class="l-content-wrap">
			<ul class="clean-list top-level">
				<li>
					<button class="nav-trigger main-menu" data-menu-state="full">
						<i class="mitcon-desktop-menu"></i>
						<span>Menu</span>
					</button>
				</li>
				<li>
					<a class="org url nav-logo" href="https://sloanreview.mit.edu" title="MIT Sloan Management Review" rel="home">
						<img src="https://sloanreview.mit.edu/content/themes/smr-desktop/img/logo-nav.png" alt="MIT Sloan Management Review Logo"/>
					</a>
				</li>

										<li class="no-display-scrolled">
							<button class="main-menu-column-1 secondary-nav-trigger">
								Sections							</button>

							<div class="secondary-menu-container"><ul class="secondary-menu"><li id="menu-item-53572" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor menu-item-53572"><a href="https://sloanreview.mit.edu/topic/data-and-analytics/">Data &#038; Analytics</a></li>
<li id="menu-item-59261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59261"><a href="https://sloanreview.mit.edu/frontiers/">Frontiers</a></li>
<li id="menu-item-44551" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44551"><a href="https://sloanreview.mit.edu/topic/global/">Global</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44546"><a href="https://sloanreview.mit.edu/topic/innovation-3/">Innovation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44542"><a href="https://sloanreview.mit.edu/topic/leadership/">Leadership</a></li>
<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44548"><a href="https://sloanreview.mit.edu/topic/marketing/">Marketing</a></li>
<li id="menu-item-44549" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-44549"><a href="https://sloanreview.mit.edu/topic/operations/">Operations</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-article-ancestor current-menu-parent current-article-parent menu-item-44544"><a href="https://sloanreview.mit.edu/topic/strategy/">Strategy</a></li>
<li id="menu-item-59610" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-59610"><a href="https://sloanreview.mit.edu/topic/sustainability/">Sustainability</a></li>
</ul><div class="latest-from-topic"><div id="topic-preview-53572" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/data-and-analytics/">Data & Analytics</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/">#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively</a></h4><h5 class="topic-preview-article-byline">Allison Ryder</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/is-your-security-team-built-for-the-cloud-and-edge-computing-era/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/is-your-security-team-built-for-the-cloud-and-edge-computing-era/">Is Your Security Team Built for the Cloud and Edge Computing Era?</a></h4><h5 class="topic-preview-article-byline">Nick Lippis</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/ai-driven-leadership/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Davenport-Artificial-Intelligence-Leadership-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/ai-driven-leadership/">AI-Driven Leadership</a></h4><h5 class="topic-preview-article-byline">Thomas H. Davenport and Janet Foutty</h5> </article></div><div id="topic-preview-59261" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/frontiers/">Frontiers</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/is-your-security-team-built-for-the-cloud-and-edge-computing-era/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/FR-Lippis-Cybersecutiry-Cloud-Edge-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/is-your-security-team-built-for-the-cloud-and-edge-computing-era/">Is Your Security Team Built for the Cloud and Edge Computing Era?</a></h4><h5 class="topic-preview-article-byline">Nick Lippis</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/how-ai-can-amplify-human-competencies/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-FR-Goldberg-AI-Artificial-Intelligence-Human-Competencies-Work-Skills-Help-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/how-ai-can-amplify-human-competencies/">How AI Can Amplify Human Competencies</a></h4><h5 class="topic-preview-article-byline">Ken Goldberg, interviewed by Frieda Klotz</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/why-supply-chains-must-pivot/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/why-supply-chains-must-pivot/">Why Supply Chains Must Pivot</a></h4><h5 class="topic-preview-article-byline">Laurent Chevreux, Michael Hu, and Suketu Gandhi</h5> </article></div><div id="topic-preview-44551" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/global/">Global</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/strategy-forum/who-suffers-most-in-a-trade-war-businesses-or-consumers/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/strategy-forum/who-suffers-most-in-a-trade-war-businesses-or-consumers/">Who Suffers Most in a Trade War &mdash; Businesses or Consumers?</a></h4><h5 class="topic-preview-article-byline"></h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/global-competition-of-ai-in-business-how-china-differs/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/AI-Gerbert-Artificial-Intelligence-China-Technology-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/global-competition-of-ai-in-business-how-china-differs/">Global Competition With AI in Business: How China Differs</a></h4><h5 class="topic-preview-article-byline">Philipp Gerbert, Martin Reeves, Sam Ransbotham, David Kiron, and Michael Spira</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/lessons-from-chinas-digital-battleground/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/05/MAG-Reeves-China-Online-Business-Internet-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/lessons-from-chinas-digital-battleground/">Lessons From China’s Digital Battleground</a></h4><h5 class="topic-preview-article-byline">Shu Li, François Candelon, and Martin Reeves</h5> </article></div><div id="topic-preview-44546" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/innovation-3/">Innovation</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/how-to-launch-products-in-uncertain-markets/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/how-to-launch-products-in-uncertain-markets/">How to Launch Products in Uncertain Markets</a></h4><h5 class="topic-preview-article-byline">Jan-Michael Ross and Jan Hendrik Fisch</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/video/how-big-data-and-ai-are-driving-business-innovation-in-2018/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/06/webinar-bean-play-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/video/how-big-data-and-ai-are-driving-business-innovation-in-2018/">How Big Data and AI Are Driving Business Innovation in 2018</a></h4><h5 class="topic-preview-article-byline">Randy Bean and David Kiron</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/why-companies-need-a-new-playbook-to-succeed-in-the-digital-age/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Weill-Woerner-Digital-Playbook-1200-1.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/why-companies-need-a-new-playbook-to-succeed-in-the-digital-age/">Why Companies Need a New Playbook to Succeed in the Digital Age</a></h4><h5 class="topic-preview-article-byline">Peter Weill and Stephanie Woerner</h5> </article></div><div id="topic-preview-44542" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/leadership/">Leadership</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/">#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively</a></h4><h5 class="topic-preview-article-byline">Allison Ryder</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mit-smr-summer-must-reads/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mit-smr-summer-must-reads/"><cite>MIT SMR</cite> Summer Must-Reads</a></h4><h5 class="topic-preview-article-byline">Lisa Burrell</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/why-people-believe-in-their-leaders-or-not/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/MAG-Chng-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/why-people-believe-in-their-leaders-or-not/">Why People Believe in Their Leaders — or Not</a></h4><h5 class="topic-preview-article-byline">Daniel Han Ming Chng, Tae-Yeol Kim, Brad Gilbreath, and Lynne Andersson</h5> </article></div><div id="topic-preview-44548" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/marketing/">Marketing</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/">#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively</a></h4><h5 class="topic-preview-article-byline">Allison Ryder</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/improving-strategic-execution-with-machine-learning/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/Google-KPI-Machine-Learning-Drilldown-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/improving-strategic-execution-with-machine-learning/">Improving Strategic Execution With Machine Learning</a></h4><h5 class="topic-preview-article-byline">Michael Schrage and David Kiron</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/how-to-launch-products-in-uncertain-markets/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Ross-Uncertainty-Product-Launch-Market-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/how-to-launch-products-in-uncertain-markets/">How to Launch Products in Uncertain Markets</a></h4><h5 class="topic-preview-article-byline">Jan-Michael Ross and Jan Hendrik Fisch</h5> </article></div><div id="topic-preview-44549" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/operations/">Operations</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/why-supply-chains-must-pivot/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/Hu-Supply-Chains-Pivot-Uncertainty-Management-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/why-supply-chains-must-pivot/">Why Supply Chains Must Pivot</a></h4><h5 class="topic-preview-article-byline">Laurent Chevreux, Michael Hu, and Suketu Gandhi</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/when-communication-should-be-formal/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/06/GEN-Tenhiala-Formality-Communication-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/when-communication-should-be-formal/">When Communication Should Be Formal</a></h4><h5 class="topic-preview-article-byline">Antti Tenhiälä and Fabrizio Salvador</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/rethink-ai-objectives/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/05/AI-Ransbotham-Artificial-Intelligence-Customer-Service-Voice-Assistant-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/rethink-ai-objectives/">Rethink AI Objectives</a></h4><h5 class="topic-preview-article-byline">Sam Ransbotham</h5> </article></div><div id="topic-preview-44544" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/strategy/">Strategy</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/">#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively</a></h4><h5 class="topic-preview-article-byline">Allison Ryder</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/mit-smr-summer-must-reads/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/GEN-Burell-Summer-Reading-Product-Sale-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/mit-smr-summer-must-reads/"><cite>MIT SMR</cite> Summer Must-Reads</a></h4><h5 class="topic-preview-article-byline">Lisa Burrell</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/strategy-forum/who-suffers-most-in-a-trade-war-businesses-or-consumers/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/08/TradeWars-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/strategy-forum/who-suffers-most-in-a-trade-war-businesses-or-consumers/">Who Suffers Most in a Trade War &mdash; Businesses or Consumers?</a></h4><h5 class="topic-preview-article-byline"></h5> </article></div><div id="topic-preview-59610" class="topic-preview"><h3 class="topic-preview-title">Latest from <a href="https://sloanreview.mit.edu/topic/sustainability/">Sustainability</a></h3><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/explaining-the-business-case-for-sustainability-again-and-again-and-again/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/GEN-Winston-Sustainability-Business-CEO-CFO-Corporate-Responsibility-Environment-Leadership-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/explaining-the-business-case-for-sustainability-again-and-again-and-again/">Explaining the Business Case for Sustainability Again … and Again … and Again</a></h4><h5 class="topic-preview-article-byline">Andrew Winston</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/the-high-cost-of-the-actions-we-dont-take/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Michelman-Butterfly-Effect-Cost-Inaction-Choices-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/the-high-cost-of-the-actions-we-dont-take/">The High Cost of the Actions We Don’t Take</a></h4><h5 class="topic-preview-article-byline">Paul Michelman</h5> </article><article class="topic-preview-article"><a href="https://sloanreview.mit.edu/article/creating-an-ethically-strong-organization/" class="topic-preview-article-thumb"><img width="150" height="150" src="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200-500x500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2018/07/MAG-Bailey-Ethics-Decision-Making-Choices-Scandal-Misconduct-Employees-Behavior-Business-Morality-Dilemmas-Workplace-1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><h4 class="topic-preview-article-title"><a href="https://sloanreview.mit.edu/article/creating-an-ethically-strong-organization/">Building an Ethically Strong Organization</a></h4><h5 class="topic-preview-article-byline">Catherine Bailey and Amanda Shantz</h5> </article></div><!-- TPA-total: 0.0023632049560547 --></div></div>
						</li>
												<li class="no-display-scrolled">
							<button class="main-menu-column-2 secondary-nav-trigger">
								Special Features							</button>

							<ul class="secondary-menu"><li id="menu-item-44552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44552"><a href="https://sloanreview.mit.edu/big-ideas/artificial-intelligence-business-strategy/">Artificial Intelligence and Business Strategy</a></li>
<li id="menu-item-44554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44554"><a href="https://sloanreview.mit.edu/big-ideas/digital-leadership/">Digital Leadership</a></li>
<li id="menu-item-44556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a href="https://sloanreview.mit.edu/strategic-agility/">Strategic Agility</a></li>
<li id="menu-item-59348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59348"><a href="/big-ideas/strategic-measurement/">Strategic Measurement</a></li>
</ul>
						</li>
						</ul><div class="utility-menu has-subscribe-button"><button class="queryly_search_button search-trigger" title="Search MIT Sloan Management Review"><i class="mitcon-search"></i><span>Search</span></button><a href="https://shop.sloanreview.mit.edu/" class="store-button" title="Go to SMR Store"><i class="mitcon-cart"></i><span>Store</span></a><a class="login-button not-logged-in" title="Sign in to SMR" href="https://sloanreview.mit.edu/wp-login.php?redirect_to=https%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fmitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively%3Farticle%3Dmitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively%26post_type%3Darticle%26name%3Dmitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively"><i class="mitcon-user2"></i><span>Sign In</span></a><a class="subscribe-button" title="Subscribe to SMR" href="https://sloanreview.mit.edu/subscribe/">Subscribe</a></div>		</div>
		<div id="menu-dropdown"></div>
	</nav>
</header>
	<div id="mit-smr-content">
		<img class="print p-logo" src="/static/print-logo.png"/>
<div class="secondary-bar scrolled-top">
	<div class="l-content-wrap l-content-wrap--secondary">
		<div class="secondary-bar-container">
			 
			<h2 class="secondary-bar-title">What&#039;s Hot</h2>
			<span class="secondary-bar-spacer">></span>
			<ul class="secondary-bar-items"><li id="menu-item-59258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59258"><a href="https://sloanreview.mit.edu/article/the-challenge-of-scaling-soft-skills/">The Challenge of Scaling Soft Skills</a></li>
<li id="menu-item-59260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59260"><a href="https://shop.sloanreview.mit.edu">Manager Resources &#038; Guides 25% Off</a></li>
<li id="menu-item-59196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59196"><a href="https://sloanreview.mit.edu/article/selling-solutions-isnt-enough/">Selling Solutions Isn't Enough</a></li>
<li id="menu-item-59259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59259"><a href="https://sloanreview.mit.edu/issue/2018-summer/">Summer 2018 Issue</a></li>
</ul>		</div>
		<a href="#" class="secondary-bar-scroll-left">Scroll left</a>
		<a href="#" class="secondary-bar-scroll-right">Scroll right</a>
	</div>
</div>

<section role="main" class="hentry">
	<header>
		<div class="l-content-wrap">
						<h2 class="entry-title">
				#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively			</h2>



			<div class="l-grid l-col-66and33 group">
				<div>

					
										<div class="article-meta">
						<span id="header-content-type-meta"><a href="https://sloanreview.mit.edu/?content_type=blog">Blog</a></span>						<span>
							<time datetime="2018-08-22T11:01:49+00:00" pubdate>
								<abbr class="published updated" title="2018-08-22T11:01:49+00:00">August 22, 2018</abbr>
							</time>
						</span>
												<span>Reading Time: 1 min&nbsp;</span>
						
					</div>
											<div class="article-byline">
														<a href="#article-authors">Allison Ryder</a>
													</div>
					
								</div>
				<div class="no-print">
					<aside id="topics-meta" >
													<a href="https://sloanreview.mit.edu/topic/strategy/" title="Strategy">Strategy</a>, <a href="https://sloanreview.mit.edu/topic/marketing/" title="Marketing">Marketing</a>, <a href="https://sloanreview.mit.edu/topic/leadership/" title="Leadership">Leadership</a>, <a href="https://sloanreview.mit.edu/topic/analytics-strategy/" title="Analytics &amp; Strategy">Analytics &amp; Strategy</a>					</aside>
				</div>
			</div>
			<div class="l-grid l-col-66and33 group m-special-options no-print">
				<div>
					<aside class="m-article-options">

	

	<h5><a href="https://sloanreview.mit.edu/subscribe/" class="marketing-click" id="Subscribe[article-tools]" rel="bookmark">Subscribe</a></h5>
</aside><!-- .m-article-options -->
				</div>
				<div>
					
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2nZYPTy" addthis:title="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2o1U7F2" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2PsNeJk" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

					</div>
			</div>
		</div>
		<!-- .l-content-wrap -->
	</header>
	<!-- header -->
		<div class="l-article-wrap">

	    <div class="l-article-blinder-outer">
            <div class="l-article-blinder-inner">




        <article class="entry-content l-content-wrap group">

                    <div class="entry-summary  "><p>Join us on Twitter to discuss how next-generation measurement can drive change in your organization.</p>
</div><aside class="article-ad ad-300 ad-loop ad-300x250"><h6>advertisement</h6>    <iframe id="514356569a363" name="514356569a363" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=367209&cb=871197079&c.topic=data-and-analytics&c.type=blog" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
        <a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=514356569a363&cb=871197079"><img src="s://sloanreview-d.openx.net/w/1.0/ai?auid=367209&cs=514356569a363&cb=871197079" border="0" alt=""></a>
    </iframe>
</aside>
<div class="article-sidebar">
<figure>
<img src="https://sloanreview.mit.edu/content/uploads/2018/08/GoogleKPI-twitter-1200-300x300.jpg" width="300" alt="Twitter Chat Google KPI hashtag MITSMRchat" /><br />
</figure>
</div>
<p>Our recent cross-industry global survey and research report, “<a href="https://sloanreview.mit.edu/projects/leading-with-next-generation-key-performance-indicators/">Leading With Next-Generation Key Performance Indicators,</a>” strongly suggests that KPIs are becoming analog relics. The most sophisticated and successful organizations that responded to our survey are actively rethinking the role and purpose of their KPIs. C-suite leaders we interviewed say that KPIs measuring customer satisfaction or loyalty aren’t good enough anymore. Instead, they want a single, integrated view of target customers that looks beyond sales-funnel conversions to turn customers into brand advocates.</p>
<p>Join me, <a href="https://twitter.com/allisonryder">@allisonryder</a>, on Thursday, Aug. 30, 2018, at 11 a.m. EST/8 a.m. PST, for an interactive discussion on how to orient your KPIs around your customer and discover how machine learning and AI can make your KPIs more anticipatory.</p>
<p>To participate, head over to <cite>MIT Sloan Management Review</cite>’s <a href="https://twitter.com/mitsmr">Twitter feed</a> at the chat start time, or search Twitter for the hashtag “<a href= "https://twitter.com/hashtag/MITSMRchat">#MITSMRChat</a>” to follow along.</p>
<p>Questions we’ll discuss include the following:</p>
<ol>
<li>How do you define key performance indicators?</li>
<li>What do you track with KPIs?</li>
<li>How does your team use KPIs to facilitate accountability across functions and teams?</li>
<li>Are your KPIs capturing what is “key” in the moment and in the future?</li>
<li>Do you see a future where your organization uses machine learning to create more anticipatory and adaptive KPIs?</li>
</ol>
<div class="email-signup-form">
  <form>
    <h1><p>GET UPDATES ON STRATEGIC MEASUREMENT</p>
</h1>
    <p class='email-signup-text'>Sign up to get periodic notifications on how organizations are using KPIs in the digital era. </p>    <input type="text" name="email" placeholder="Enter your email address">
    <button type="button" name="submit">Sign up</button>
    <p class="email-signup-error">Please enter a valid email address</p>
    <p class="email-signup-success">Thank you for signing up</p>
    <p class="email-signup-link"><a href="/privacy-policy/">Privacy Policy</a></p>
    <input type="hidden" name="source" value="site-article">
    <input type="hidden" name="list" value="kpi">
    <input type="hidden" name="listID" value="131">
  </form>
</div>

<script>

function isValidEmail() {
  var pattern = /^([a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+(\.[a-z\d!#$%&'*+\-\/=?^_`{|}~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]+)*|"((([ \t]*\r\n)?[ \t]+)?([\x01-\x08\x0b\x0c\x0e-\x1f\x7f\x21\x23-\x5b\x5d-\x7e\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|\\[\x01-\x09\x0b\x0c\x0d-\x7f\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))*(([ \t]*\r\n)?[ \t]+)?")@(([a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\d\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.)+([a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]|[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF][a-z\d\-._~\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]*[a-z\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])\.?$/i;
  return pattern.test(jQuery('.email-signup-form input[type=text]').val());
};

jQuery( document ).ready(function() {

  jQuery('.email-signup-form button').on('click', function(e){
    e.preventDefault();
    if( !isValidEmail() ) {
      jQuery('.email-signup-error').fadeIn();
      jQuery('.email-signup-success').fadeOut();
      e.preventDefault();
    }else{
      jQuery('.email-signup-error').fadeOut();
      jQuery('.email-signup-success').fadeIn();
      var $form = jQuery(this).parents('form:first');
      jQuery.post(
        'https://sloanreview.mit.edu/wp-admin/admin-ajax.php',
        {
          action : 'esf_subscribe',
          email  : jQuery("input[name='email']", $form).val(),
          source : jQuery("input[name='source']", $form).val(),
          list   : jQuery("input[name='list']", $form).val(),
          listID : jQuery("input[name='listID']", $form).val()
        }
      );
    }

    return false;
  })

});

</script>

<p>Articles and resources for this chat:</p>
<p><a href="https://sloanreview.mit.edu/projects/leading-with-next-generation-key-performance-indicators/">Leading With Next-Generation Key Performance Indicators</a><br />
<a href="https://sloanreview.mit.edu/article/the-anatomy-of-effective-kpis/">The Anatomy of Effective KPIs</a><br />
<a href="https://sloanreview.mit.edu/customer-focused-kpis-fuel-the-future-of-business/">Customer-Focused KPIs Fuel the Future of Business</a></p>
												<div id="article-authors" class="l-ref-block article-authors--inside ">
																											<aside><h5>About the Author</h5><p>Allison Ryder is the senior project editor of <cite>MIT SMR</cite>. She tweets <a href="http://twitter.com/allisonryder">@allisonryder</a>.</p>
</aside>												</div>
										                </article><!-- .l-content-wrap -->

                                <div class="l-article-references">
                    <article class="l-content-wrap">
                        
<aside class="l-article-tags" id="topics-meta-footer">
	<span class="l-tags">Tags:</span> <span><a href="https://sloanreview.mit.edu/tag/customer-acquisition-and-retention/" rel="tag">Customer Acquisition and Retention</a>, <a href="https://sloanreview.mit.edu/tag/marketing-strategy/" rel="tag">Marketing Strategy</a></span>
</aside>
                            <aside id="reprint-id"><span>Reprint #:</span> W60470</aside>
                                            </article>

                    
<aside class="articles-read-next articles-read-next--hidden related-posts">
        <h5>What to read next</h5><a href="" class="show-all-related">Show Related Articles</a>
        <ul>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/why-the-influence-of-women-on-boards-still-lags/"><img src="https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200.jpg"
                 srcset="https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200.jpg 1200w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-768x768.jpg 768w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-600x600.jpg 600w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-200x200.jpg 200w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2018/01/MAG-Whitler-Women-Boardroom-Board-Corporate-Governance-Management-Diversity-Leadership-1200-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Why the Influence of Women on Boards Still Lags"></a>
            <h4><a href="https://sloanreview.mit.edu/article/why-the-influence-of-women-on-boards-still-lags/">Why the Influence of Women on Boards Still Lags</a></h4>
            <p>The number of women on corporate boards has risen substantially over the past decade, but the growth rate is slowing. Why?
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/is-it-really-lonely-at-the-top/"><img src="https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500.jpg"
                 srcset="https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500.jpg 500w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2012/12/stybel-500-120x120.jpg 120w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Is It Really Lonely at the Top?"></a>
            <h4><a href="https://sloanreview.mit.edu/article/is-it-really-lonely-at-the-top/">Is It Really Lonely at the Top? </a></h4>
            <p>Savvy executives develop relationships in the social space between public and private realms.
</p>
        </li>


        <li>

           
            <a class="inset-border-link small" href="https://sloanreview.mit.edu/article/creating-online-videos-that-engage-viewers/"><img src="https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200.jpg"
                 srcset="https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200.jpg 1200w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-150x150.jpg 150w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-300x300.jpg 300w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-1024x1024.jpg 1024w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-100x100.jpg 100w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-175x175.jpg 175w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-250x250.jpg 250w, https://sloanreview.mit.edu/content/uploads/2015/06/Pirouz-1200-500x500.jpg 500w"
                 sizes="(max-width: 230px) 100vw, 230px" alt="Creating Online Videos That Engage Viewers"></a>
            <h4><a href="https://sloanreview.mit.edu/article/creating-online-videos-that-engage-viewers/">Creating Online Videos That Engage Viewers</a></h4>
            <p>The Holy Grail of modern online marketing is video content that “goes viral.” So how does it happen?
</p>
        </li>


    </ul><a href="" class="hide-related">Hide Related Articles</a>
</aside>



                </div>

                <div class="read-more read-more-enabled">
                    <div class="read-more-gradient"></div>
                    <div class="center-read-more">
                        <a href="" class="btn-read-more">Read More</a>
                    </div>
                </div>

            </div> <!-- .l-article-blinder-inner -->
        </div> <!-- .l-article-blinder-outer -->

										<div id="article-authors--outside" class="article-authors article-authors--outside ">
							<div class="l-content-wrap">
																<aside><h5>About the Author</h5><p>Allison Ryder is the senior project editor of <cite>MIT SMR</cite>. She tweets <a href="http://twitter.com/allisonryder">@allisonryder</a>.</p>
</aside>								
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2nZYPTy" addthis:title="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2o1U7F2" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2PsNeJk" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

								</div>
						</div>
				
		<footer class="l-article-footer">
			<article class="l-content-wrap">
				<h2 class="related-queryly-title">More Like This</h2>
				<div class="related-queryly--desktop related-queryly--footer"></div>
				
	<aside class="m-social-icons addthis_toolbox addthis_default_style">

		<div>

			<h5>Share</h5>

			<ul class="share-buttons">
				<li><a data-net="twitter" class="social-button addthis_button_twitter icon-twitter" addthis:url="https://mitsmr.com/2nZYPTy" addthis:title="#MITSMRChat: Rethink Your KPIs and Target Your Customers More Effectively"><span class="visuallyhidden">Share on Twitter</span></a></li>
				<li><a data-net="facebook" class="social-button addthis_button_facebook icon-facebook" addthis:url="https://mitsmr.com/2o1U7F2" ><span class="visuallyhidden">Share on Facebook</span></a></li>
				<li><a data-net="linkedin" class="social-button addthis_button_linkedin icon-linked_in" addthis:url="https://mitsmr.com/2PsNeJk" ><span class="visuallyhidden">Share on LinkedIn</span></a></li>
				<li><a data-net="email" class="social-button addthis_button_email icon-mail"><span class="visuallyhidden">Share through Email</span></a></li>
							</ul>

		</div>

		
	</aside><!-- .m-social-share -->

				</article>
		</footer>
		<div class="print p-footer">
	<div class="copyright group">
		<p>Copyright &copy; Massachusetts Institute of Technology, 1977-2018. All rights reserved.</p>
	</div>
	<div class="print-info">
		<p>Permission is required to copy or distribute MIT Sloan Management Review articles.</p>
	</div>
	<div class="print-url">
		<p>Buy permissions here: <span class="print-url-href">https://sloanreview.mit.edu/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/</span>
	</div>
</div><section class="l-comment-wrap">
	<div class="l-content-wrap">
		<div class="l-grid l-col-66and33 group">
		    			<article id="comments" class="chapter waypoint" data-index="1">			      
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/article/mitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+mitsmr+%28MIT+Sloan+Management+Review%29#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must <a href="https://sloanreview.mit.edu/wp-login.php?redirect_to=https%3A%2F%2Fsloanreview.mit.edu%2Farticle%2Fmitsmrchat-rethink-your-kpis-and-target-your-customers-more-effectively%2F">sign in</a> to post a comment.<br /><br />First time here? <a href="https://sloanreview.mit.edu/sign-up/">sign up for a free account</a>: comment on articles and get access to many more articles.</p>	</div><!-- #respond -->
				</article>
		</div>	
	</div>
</section>

	</div><!-- .l-article-wrap -->
</section><!-- main -->

	</div>
			<section class="l-fat-footer">
			<ul class="group">
				<li>
					<h5>From Our Partners</h5>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7b612" name="519cc54d7b612" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421746&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7b612&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421746&cs=519cc54d7b612&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
							<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7be8e" name="519cc54d7be8e" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421747&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7be8e&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421747&cs=519cc54d7be8e&cb={random}" border="0" alt=""></a></iframe>					</aside>
					<span>advertisement</span>
				</li>
						<li>
					<aside>
						<!--/* OpenX IFrame tag */-->
<iframe id="519cc54d7c5e4" name="519cc54d7c5e4" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=421748&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="150"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=519cc54d7c5e4&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=421748&cs=519cc54d7c5e4&cb={random}" border="0" alt=""></a></iframe> <style>#mit-smr-content > section > .l-article-wrap{overflow-x: initial!important;}</style>					</aside>
					<span>advertisement</span>
				</li>
					</ul>
		</section>
		<footer role="contentinfo" class="no-print">
		<div class="l-content-wrap">

						<nav role="navigation" aria-label="Footer Navigation">
				<h3 class="visuallyhidden">Navigate to:</h3>
				<ol><li id="menu-item-18379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18379"><a href="https://sloanreview.mit.edu/">Home</a></li>
<li id="menu-item-18380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18380"><a href="https://sloanreview.mit.edu/about/">About Us</a></li>
<li id="menu-item-18381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18381"><a href="https://sloanreview.mit.edu/advertise/">Advertise</a></li>
<li id="menu-item-18383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18383"><a href="https://sloanreview.mit.edu/authors/">Author Guidelines</a></li>
<li id="menu-item-18384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18384"><a href="https://sloanreview.mit.edu/contact/">Contact Us</a></li>
<li id="menu-item-33543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33543"><a href="https://sloanreview.mit.edu/help/">Help</a></li>
<li id="menu-item-20518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20518"><a href="https://sloanreview.mit.edu/follow/">Get Updates</a></li>
<li id="menu-item-39982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39982"><a href="https://sloanreview.mit.edu/masthead/">Masthead</a></li>
</ol>			</nav><!-- main nav -->
			
			<h6 class="vcard">Copyright &copy; <a href="http://web.mit.edu" class="org" rel="author">Massachusetts Institute of Technology</a>, 1977–2018. All rights reserved.</h6>

		</div><!-- .l-content-wrap -->
	</footer><!-- footer -->


            <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=mitsmr"></script>
        <script src="https://platform.twitter.com/widgets.js"></script>
        <script> var addthis_share = {templates: { twitter: '{{title}} {{url}} via @mitsmr' }} </script>
		<script type="text/javascript">var addthis_config = {data_track_clickback: false}</script>
	
	
	<script id="welcome-ad" type="text/template"><!--/* OpenX IFrame tag */-->
<iframe id="b821923fcc" name="b821923fcc" src="https://sloanreview-d.openx.net/w/1.0/afr?auid=289284&cb={random}" frameBorder="0" frameSpacing="0" scrolling="no" width="640" height="480"><a href="https://sloanreview-d.openx.net/w/1.0/rc?cs=b821923fcc&cb={random}" ><img src="https://sloanreview-d.openx.net/w/1.0/ai?auid=289284&cs=b821923fcc&cb={random}" border="0" alt=""></a></iframe></script>
			<script>var welcome_ad_timeout="259200000";</script>
			<script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/welcome-ad.js"></script>
			
			<script type="text/javascript">				
			(function k() {
				window.$SendToKindle && window.$SendToKindle.Widget ? $SendToKindle.Widget.init( {"content": ".entry-content", "title": ".l-content-wrap h2.entry-title", "author": ".article-byline", "published": ".published .updated"} ) : setTimeout( k, 500 ); 
				if(jQuery('.kindleWidget').length)
				jQuery('.kindleWidget').on('click', function(e) { e.preventDefault(); });
			})();
		</script>
		<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/search.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/modernizr.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sloanreview.mit.edu/content/themes/smr-desktop/js/dist/scripts.min.js?ver=45bcff9d7e9da44d7c5c998eb0e16e0286a469d5'></script>
<!--[if (lt IE 9) & (!IEMobile)]><script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/selectivizr.js"></script><script src="https://sloanreview.mit.edu/content/themes/smr-desktop/js/ext-selectors.js"></script><![endif]-->			<!-- Begin Auto-Tracker Code -->
			<script type="text/javascript">
				tagLinkEvent('callAutoTracker');
			</script>
			<!-- End Auto-Tracker Code -->
		 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2362c7daf3","applicationID":"126516338","transactionName":"NFIBZUIFWRJTU01QVw0YIlJEDVgPHUNQV18PUk5QQhBeAl5V","queueTime":0,"applicationTime":643,"atts":"GBUCEwofShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
